'96 7.3 will run off either but isn't getting fuel - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 12-08-2007, 06:19 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry '96 7.3 will run off either but isn't getting fuel

Ive got a 96 f-250 with the 7.3. I was pulling into work and it just die while i was parking. When we spray either it fires right up. Also since it die when I turn the key on the wait to start light does even come on now. We changes the fuel filter and put an additive in the tank to preven the fuel from geling up. Then we tried a new camshaft position sensor, that was 140.00 bucks down the drain. If anyone has any ideals please help.

Thanks Brandon
razorstoke is offline  
post #2 of 6 Old 12-08-2007, 06:27 PM
Compression Ignition Addict
 
Jeff_Northon's Avatar
 
Join Date: Jan 2007
Posts: 366
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Jeff_Northon is offline  
post #3 of 6 Old 12-08-2007, 06:29 PM
Member
 
slow96stroke's Avatar
 
Join Date: Nov 2007
Location: Cedar Park
Posts: 43
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
man...140 bucks? Oreileys sells them for 20 or 30 bucks....
slow96stroke is offline  
post #4 of 6 Old 12-08-2007, 07:01 PM
BIG TRUCK, SMALL DRIVER
 
pipelayerjdh's Avatar
 
Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would start with fuse #22 first. If it is blown, you probably have a shorted fuel heater.

Derrick

My photobucket




'97 F-350 "FORDOR" 4X4 (Dually Conversion, Shackle Reversal, Technicooler , Auto Meter Gauges, 4" DIY Dual Exhaust w/ '08 tips, 4" DIY intake w/ AEM filter, Wicked Wheel 2, 360 thrust bearing, Homemade E-fuel conversion, Wildman Chip, 160cc DIY injectors , DIY IDM mod) 230K and counting...
pipelayerjdh is offline  
post #5 of 6 Old 12-09-2007, 10:23 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2007
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was fuse #22 thanks for the help guys.
razorstoke is offline  
post #6 of 6 Old 12-19-2007, 04:53 PM
Powerstroke.org Rookie
 
jmcclellan's Avatar
 
Join Date: Jul 2007
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey I have the exact same problem on my 99 7.3. I have replaced fuel filter, pump is working and fuse 19 and 22 are intact. I don't know much about diesels this is my first one. My fuel heater is detached from the plate that I think it should be mounted on permanently. What is the fuel heater supposed to look like? The dealer wants $150 for it is there a way to get one cheaper. Please Please help my truck is supposed to be my families holiday transportation in Utah.
jmcclellan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome