'96 7.3 will run off either but isn't getting fuel - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-08-2007, 06:19 PM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry '96 7.3 will run off either but isn't getting fuel

Ive got a 96 f-250 with the 7.3. I was pulling into work and it just die while i was parking. When we spray either it fires right up. Also since it die when I turn the key on the wait to start light does even come on now. We changes the fuel filter and put an additive in the tank to preven the fuel from geling up. Then we tried a new camshaft position sensor, that was 140.00 bucks down the drain. If anyone has any ideals please help.

Thanks Brandon
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-08-2007, 06:27 PM
Compression Ignition Addict
 

Join Date: Jan 2007
Posts: 366
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuses under hood.
Reply With Quote Quick reply to this message
  #3  
Old 12-08-2007, 06:29 PM
Member
 

Join Date: Nov 2007
Location: Cedar Park
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
man...140 bucks? Oreileys sells them for 20 or 30 bucks....
Reply With Quote Quick reply to this message
  #4  
Old 12-08-2007, 07:01 PM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would start with fuse #22 first. If it is blown, you probably have a shorted fuel heater.
Reply With Quote Quick reply to this message
  #5  
Old 12-09-2007, 10:23 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was fuse #22 thanks for the help guys.
Reply With Quote Quick reply to this message
  #6  
Old 12-19-2007, 04:53 PM
Powerstroke.org Rookie
 

Join Date: Jul 2007
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey I have the exact same problem on my 99 7.3. I have replaced fuel filter, pump is working and fuse 19 and 22 are intact. I don't know much about diesels this is my first one. My fuel heater is detached from the plate that I think it should be mounted on permanently. What is the fuel heater supposed to look like? The dealer wants $150 for it is there a way to get one cheaper. Please Please help my truck is supposed to be my families holiday transportation in Utah.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:31 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors