towed home by a dang dodge gasser - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 12-01-2007, 07:57 AM Thread Starter
Compression Ignition Addict
 
bmiller2000's Avatar
 
Join Date: Dec 2006
Location: lexington,ky
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
towed home by a dang dodge gasser

Had a cps issue and installed new one. Problem is it didnt fix the issues I was having. Dieing twice a day in the morning then fine. Well today it died three time and after the third there was no restart. Broke down in the middle of the road, but thankfully a guy stopped and asked if I need a pull. Thankfully less than a 1/2 mile from the crib. Checked fuel filter and fuses, talked too ABobb and have no ideas. No ses light either, cranks and cdanks but no start. Reads on the tach and oil pressure when cranking but no start. Need help, any ideas? Thinking about getting another cps and trying that. What are the odds of getting a bad one.

Bubba


99 7.3 Crew Cab SD Long Bed 4x4
Muffler delete / Foil delete / Zoodad / Tymar Intake / 10K on the way

I think I got a hard shell bug in the intake!:burnout
Always go in pairs so you have someone to walk home with.
bmiller2000 is offline  
post #2 of 7 Old 12-01-2007, 08:00 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
hey at least you didn't push it home. You need to get a diagnostic computer, run a buzz test. I wonder if your IDM is bad.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #3 of 7 Old 12-01-2007, 08:07 AM Thread Starter
Compression Ignition Addict
 
bmiller2000's Avatar
 
Join Date: Dec 2006
Location: lexington,ky
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
idm? what is that?

Bubba


99 7.3 Crew Cab SD Long Bed 4x4
Muffler delete / Foil delete / Zoodad / Tymar Intake / 10K on the way

I think I got a hard shell bug in the intake!:burnout
Always go in pairs so you have someone to walk home with.
bmiller2000 is offline  
post #4 of 7 Old 12-01-2007, 08:15 AM
duct tape & zip ties

 
bigcountrysg's Avatar
 
Join Date: Jul 2006
Location: Willis, MI
Posts: 10,761
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by bmiller2000 View Post
idm? what is that?
Injector Drive Modual.


Your Actions Today, Decide Your Future Tomorrow

2005 6.0 Crew Cab Long Box Lariat, current truck

2004 6.0 destroyed by contaminated fuel

2002 7.3L burnt
bigcountrysg is offline  
post #5 of 7 Old 12-01-2007, 09:49 AM Thread Starter
Compression Ignition Addict
 
bmiller2000's Avatar
 
Join Date: Dec 2006
Location: lexington,ky
Posts: 180
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
and how do I check it. New cps and still nothing. Is there anyway to check the hpop?

Bubba


99 7.3 Crew Cab SD Long Bed 4x4
Muffler delete / Foil delete / Zoodad / Tymar Intake / 10K on the way

I think I got a hard shell bug in the intake!:burnout
Always go in pairs so you have someone to walk home with.
bmiller2000 is offline  
post #6 of 7 Old 02-25-2008, 03:30 PM
Member
 
Join Date: Aug 2007
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok, this is going pretty far out there but check it. I had the same problem on a 00 250. I changed the cps twice and still no fix. it turns out that I had a bad cap on my seperator and the thing would lose prime or something crazy and die for no reason. I ended up putting a new filter in with a new cap and never had the problem since. Just a fluke that I ended up fixing the problem like that. Just thought Id pass it on.

Juston
stroked00 is offline  
post #7 of 7 Old 08-25-2009, 02:32 AM
Powerstroke.org Rookie
 
Join Date: Aug 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Glow Plug Relay , Possably
SmokinKT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome