truck shut off wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-30-2013, 02:39 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
truck shut off wont start

Hi,
I have a 2002 f350 this problem we thought we had fixed. I was driving down the highway a couple weeks ago all a sudden the water in fuel light came on and it shut off. I didn't do anything I was trying to cone off area on side of highway and I went to turn it over 15 minutes later and truck started right up no problem. Went home change fuel filter cleaned out filter bowl drained fuel out of bowl and could not see any water in what I drained out. 10 days later off to work one more same thing happened just this time truck would not start. Towed it to a mechanic he drained tank said there was no water in the fuel pulled some code and said it was the cam sensor. Went on to change cam sensor and everything has been running great. Today truck started up great ran this morning after work truck started back up its about 55 degrees out was idling for 10 minutes or so I was power washing it and truck turned off. Water in fuel light came back on so I drained the bowl with little yellow toggle switch light still wont turn off and truck still will not start. The fuel bowl did fill back up so it is getting fuel. Truck is a sitting duck any idea on what it might be? Thank you
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-30-2013, 05:18 PM
Powerstroke.org Rookie
 

Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
New update

Just went out a couple hours later and the truck started right up the water in fuel light is not on no more. Very confused? There must be a sensor that senses the water if so whats it call and can that be what is causing it to act this way? The sensor maybe cracked or malfunctioning maybe some water seeping into it from rain? Thank you
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:45 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors