2001 7.3 is Sick, Need Help bad!!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-07-2006, 05:00 AM
Member
 

Join Date: Aug 2006
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation 2001 7.3 is Sick, Need Help bad!!!!

First off, just found this great forum and hope you guys can help me, My 2001 7.3 started acting up last week. First troble was it would just shut off suddenly at idle or a red light, but it would crank back up just fine. So we changed the CPS sensor, well this seemed to fix it for about 5 hous and then it started surging and idleing irraticly and shutting off. well on the wat to the shop, it died and would not crank back up. it would try to crank for a second and just dump black smoke out the exhaust. Finally it fired up. well the shop couldnt figure it out so i picked it up this weekend. when i picked it up, it has a whole new problem, SES light is on and has no power, barley revs when the pedal is to the floor. well it limped home and for a secong, the ses light went off and power was restore only to go right back away in a few minutes and the ses light cam right back on. I unplugged the IPS sensor and cleaned it and made no differnce (with it plugged in or not). so at the moment im leaning towards the IPS sensor, but still want to think it may be in the wiring( injector harness or UVC harness. This is staring to get old quick, and help would be great.( forgot to mention that i scanned with my edge and codes P1280 and P1211 came up) HELP!!!!!!!!!!!!!!!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-07-2006, 06:08 AM
Premium Member
 

Join Date: Jan 2006
Location: florida
Posts: 1,893
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
possible wire harness disconect on valve covers? just taking a stab at it. might have one side loose and that will give you big problems!
Reply With Quote Quick reply to this message
  #3  
Old 08-07-2006, 06:24 AM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds to me like a sticking IPR valve based on the codes and sypmtom. The IPR is on the drivers side of the valley on the high pressure oil pump. It is a two wire connector. Take something and tap on it a few times to see if it helps it....if it does you will need to replace it, if not....let me know. Im pretty sure this is the problem. Make sure there are no major oil leaks as well and that your oill level is good.....
Reply With Quote Quick reply to this message
  #4  
Old 08-08-2006, 05:54 AM
Member
 

Join Date: Aug 2006
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update

Going to intall the new blue IHR cam sensor and also a new icp sensor. truck ran great all day yesterday and the only code we got was a p1280
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors