Stranded no crank, 6.4 tbcm - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-18-2013, 07:14 PM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Location: calgary
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Stranded no crank, 6.4 tbcm

I was cruising at 120kmph when cruise shut itself off and wouldn't re engage. I pulled over and my dash board lit up like a Christmas tree showing everything. I turned it off and tried to restart but wouldn't crank. My h&s mini maxx won't communicate with it. When it's plugged in the theft light is on and a bunch of other issues. I unplugged it and all it says is check charging system when I do a system check. When I pull my keys out the theft light flicks 3 times then is off. I google'd already and only found one guy's starter fuse was blown on his 2012 I swapped my 30amp for a different 30 amp but it didn't do anything. Please help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-18-2013, 07:15 PM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Location: calgary
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When my mini maxx is on the dash read trailer brake control module fault but it doesn't read that when my mini maxx is unplugged. Won't communicate with the comp in any situation I try
Reply With Quote Quick reply to this message
  #3  
Old 01-18-2013, 07:43 PM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Location: calgary
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone? Anything? Even if it makes no sense just something I could try? I'm 3 hours from home on the side of a highway
Reply With Quote Quick reply to this message
  #4  
Old 01-18-2013, 08:52 PM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Location: calgary
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Tow truck is here ill be taking it to a dealership and will post the fix tomorrow assuming they can get it fixed tomorrow
Reply With Quote Quick reply to this message
  #5  
Old 01-18-2013, 08:57 PM
Serving Our Country!

 

Join Date: Oct 2007
Location: Navarre, FL
Posts: 2,498
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Send a message via AIM to f250ghost Send a message via MSN to f250ghost Send a message via Yahoo to f250ghost
Sorry man...I've never heard of that happening. Let us know what it was!
Reply With Quote Quick reply to this message
  #6  
Old 01-18-2013, 09:04 PM
Compression Ignition Addict
 

Join Date: Sep 2011
Posts: 3,492
Thanks: 4
Thanked 72 Times in 67 Posts
Feedback Score: 0 reviews
I'm guessing it's a harness issue
Reply With Quote Quick reply to this message
  #7  
Old 01-18-2013, 09:28 PM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Location: calgary
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
^ I'm sure it will be a 5 cent fuse or a slightly disconnected harness but I'll find out tomorrow. I tried checking ground's, worn wires, anything loose or disconnected but couldn't find anything. thanks for the suggestion
Reply With Quote Quick reply to this message
  #8  
Old 01-22-2013, 04:10 PM
Powerstroke.org Rookie
 

Join Date: Oct 2012
Location: calgary
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This turned out to be a minimaxx tuning issue. Not the minimaxx itself. I had a dirty airfilter, (it appeared fine but it wasn't) and the tuning in the minimaxx had set defueling levels very low on trans temp, engine oil temp, and egt. the constant defueling while running on the hot setting caused it to throw 30 codes. So i'm going to be running on no power till I can take it to my performance guy and find appropriate defueling levels.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:44 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors