1995 7.3 engine cuts out then runs fine intermittenly - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-03-2012, 04:35 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Posts: 641
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1995 7.3 engine cuts out then runs fine intermittenly

My neighbor has a obs 7.3 and it burnt the uvch, vcg and pigtails. I replaced all of those and the engine ran fine for a day. Now it will idle fine for a few minutes, then the CEL will come on and miss on 1 or 2 injectors, after 20-30 seconds it will come to life and run on all 8 and it will continue to keep switching back and forth like that. I checked all the connections and they are all good and tight. Would a bad icp sensor or ipr cause something like this? Tomorrow im goin to swap my idm with his to see if that may be the cause. Anyone else experience anything like this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-03-2012, 09:11 PM
Compression Ignition Addict
 

Join Date: Mar 2008
Posts: 641
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bump.

Sent from my LG-P505 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors