How to find an electrical drain? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-23-2012, 09:07 AM
Member
 

Join Date: Sep 2006
Location: Southern CA
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How to find an electrical drain?

Thought I would try to post this question to those with good electrical skills (mine stink) as Iím lost.
Saturday night my truck was fine. Sunday I had two drained batteries. Both batteries are under a year old and I had them tested/charged yesterday. Each battery had 755 Ė 790 CCA and over 13 volts. I replaced the alternator and this morning I had two drained batteries again. Now, about two weeks ago, I had to replace the fittings on the high pressure oil pump so I did have to move around the wiring that was in the area to do the job. Iím wondering if I may have cut a wire and thatís the source of the prob?? How would I go about trying to find an electric draw when the key is off? I welcome and appreciate any words of wisdom.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-23-2012, 11:38 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,830
Thanks: 1
Thanked 80 Times in 75 Posts
Feedback Score: 3 reviews
This used to be a fairly simple thing to do, today it's not I'm afraid...

Because of all of the computerized systems, you Always have a draw and it can be difficult to determine what Is and Is NOT supposed to be there. The simple approach is to go with the Track Record of what causes a Parasitic Draw in out trucks first and try to eliminate them to see if you can just Get Lucky

Take the fuses out that control the Instrument Cluster and the Radio then disconnect the Alternators wires. Let it sit and see if, after reconnecting again, the batteries stood-up overnight. Maybe take a good look at the wiring for suspected Chafe Locations like over the Valve Covers and anywhere bundles of wires are laying on stuff. Roll them over and try to look at the areas they're touching. Does this happen predictably enough so you can know if it worked or is a hit/miss kind of thing (they're the Worst!)?

The more complicated approach is to try to track down the draw with a meter. This is NOT as easy as it sounds, there's a lot going on,,,,, But you need to disconnect Both Neg terminals and leave one Off completely. Then put the probes in the "AMP" holes (unless you've got a good meter and it can tell what you're doing) and connect one of to the bat post and the other to the cable end (doesn't matter which probes go where). This way, ALL the current going to your truck flows THRU the meter.

BUT as I said, there's a Lot going on so here's what you should expect to see. It actually takes over a 1/2hr for things to "settle down" as systems go off line. If you open the door, disconnect the meter or turn the key, it all starts over again. You'll see the draw drop slowly and should end-up at under 400mA (mine was at 180 finally but is a very Basic truck with few accessories).

Now what you can do is to pull some suspected fuses, but if you cause things to reset, like the GEM or PCM or interior lighting it all starts over. With this method you can determine a high current draw and where it comes from but it takes patience and time. Sometimes it's easier to just pull 50% of the fuses and see what effect that had, then the next night if nothing changed, the other 50%. Then 1/2 of that 50% and so on until you get close to finding where the trouble is located and go from there.

I doubt the recent "moving of wires" you did could be it, you had this problem before that too - right?
Reply With Quote Quick reply to this message
  #3  
Old 10-23-2012, 11:46 AM
Member
 

Join Date: Sep 2006
Location: Southern CA
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thank you for the help / advise! No.. I did not have this problem until this last Sunday morning. The repair to the High pressure oil pump was done a couple of weeks ago.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:32 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors