6.0 no start - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 10-20-2012, 09:34 PM Thread Starter
Powerstroke.org Rookie
Join Date: Oct 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
6.0 no start

I have a 2006 F-250 6.0, stock, no modifications. Would'nt start back after about 4 hours being turned off. Came back 4 hours later, started fine. Couple days later, died while running in driveway, would'nt start back. Everything looked good, thought it was dummy plugs, stand tubes so I replaced them, along with new stc fitting. Deleted egr cooler while apart, put back together, started after about 3 good cranks, ran about 7 minutes and died.Scanned it, and only code was a cam position sensor.Replaced sensor and started first time. Let it idle about 10 minutes,drove down the road,stopped at a stop sign, pulled out easy, and by the time the trans. shifted to 3rd, it died. Won't start back. Have 48.7 volts on ficm, icp sensor shows pressure, I put a new fuel pump and factory fuel filters.New batteries, and updated blue spring in regulator. I've checked all the wiring i can for chaffing, along with fuses and relays.No codes are showing up. Still won't start. I'm lost. Is there anything I'm missing before I take it somewhere? Thank you.
woodz.76 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome