Early 99 crank but still wont start! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-27-2012, 01:34 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Sonora
Posts: 197
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Early 99 crank but still wont start!

Ok so my cousin tried to install a TS chip on his early 99..He did EVERYTHING correctly and after the install he attempted to fire up the truck but it cranks and no start. I noticed the WTS light is not coming on and the fuel pump is not buzzing. I checked the batteries,connections,PCM connection,pulled fuse #22,tried with chip out & in, unplugged the fuel bowl heater and nothing..there is a click that can be heard on the fuse block under the hood and at the module at the driver side front of the fender (behind the drivers headlight) It cranks over fast and volts dont drop after 8-10 seconds of cranking...IM GOING ABSOLUTELY CRAZY! and ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-27-2012, 03:15 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,886
Thanks: 1
Thanked 89 Times in 84 Posts
Feedback Score: 3 reviews
It sounds like the PCM isn't running

Not sure why that would happen if he did "everything right" (didn't have the key in the ON position or misalign the plug) because it does seem like a coincidence that this happened while installing the chip...

Hopefully not, but, coulda "popped" the PCM.
Reply With Quote Quick reply to this message
  #3  
Old 09-27-2012, 10:21 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: Sonora
Posts: 197
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I honestly think that even providing them with the PCM numbers and telling them clearly it was an EARLY 99..they sent him the wrong chip and it fried the PCM..I have installed alot of these style chips for friends/family and never had an issue myself. He told me the key was out and on the floor board along with both batteries undone just to be safe.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:58 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors