runs rough cold and skips when hot - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-12-2012, 03:23 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Nov 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
runs rough cold and skips when hot

Hi again everyone
My 06 60 liter is acting strange these days, any time of day if the truck has been off long enough to cool down it runs rough seems to sputter no power and will not shift untill the temps all reach normal. after they reach oporating temp everything is good until it lugs in high gear then feels like it is skipping, plus it has a very bad responce time after stepping on the throttle I actually have enough time to change my mind before the truck starts to pick up any speed at all. if the truck is warm it starts harder then when it is cold (turns over more) I heard about a computer problem could cause this. Should I try a rebuilt computer or is somthing else likely to be wrong.

thanks for your help you guys are the best.
DHolman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome