Buddies early 99 crank no start, WTS light wont come on.. - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 09-04-2012, 08:41 PM Thread Starter
Compression Ignition Addict
 
Join Date: May 2010
Location: Sonora
Posts: 198
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Buddies early 99 crank no start, WTS light wont come on..

Ok my buddy has an early 99 and got a TS chip brand new and decided he wanted to put it in..he disconnected the batteries,key was off,unplugged the PCM and removed it to modify the case. After reversing all the steps with the chip installed he tried to fire it up..it cranked but no start..The WTS light is not coming on also..I checked all the connections,fuses and disconnected the fuel heater just to make sure,made sure the contacts were clean and I AM STUMPED! there is a module up by the driver side headlight that is clicking along with a relay under the hood..also the fuel pump is not buzzing..could he have grounded out the pcm by contacting metal while cranking and burned it up? I have never been stumped with a 7.3 problem so now its personal
rollthecoal7.3 is offline  
post #2 of 6 Old 09-05-2012, 06:36 AM Thread Starter
Compression Ignition Addict
 
Join Date: May 2010
Location: Sonora
Posts: 198
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Anybody? I need some more ideas..trying to avoid towing it to the dealer ship
rollthecoal7.3 is offline  
post #3 of 6 Old 09-05-2012, 06:39 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Pcm isn't working or getting a good connection

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #4 of 6 Old 09-05-2012, 09:10 PM Thread Starter
Compression Ignition Addict
 
Join Date: May 2010
Location: Sonora
Posts: 198
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have got that figured out lol...just dont know WTF the problem is..everything looks good...?
rollthecoal7.3 is offline  
post #5 of 6 Old 09-06-2012, 06:40 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Make good clean battery confections? Good batteries?
Pull the chip and try again.

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #6 of 6 Old 09-10-2012, 11:04 PM Thread Starter
Compression Ignition Addict
 
Join Date: May 2010
Location: Sonora
Posts: 198
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
good batteries,good connections and chip has been removed with still no start???
rollthecoal7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome