01 7,3 finally quit today - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-28-2012, 09:57 AM
Powerstroke.org Fanatic
 

Join Date: Jan 2009
Location: Colonial Beach VA
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
01 7,3 finally quit today

Hopefully somonene can help.. Here is a quick rundown. 01 7.3 with 210,000 miles. I have owned the truck for 4 years during which it has ALWAYS been a bit#h to start sometimes. I have to watch the oil press gauge as if it does not jump right up I have to race the motor keep it running.if the gauge does not come up its a crank fest to start,, usually it jumps up and starts....some days it comes up quicker than others...some days I catch it just in time then it the engine will miss for a couple of miles then clear up. I have gotten used to this routnene.Today she fired and went down the road I stopped for breakfast then when I went to start crank crank crank... its NEVER done this Usually after the first start of the day she is good. I cranked forever and finally the gauge came up and she fired. ran fine for a few miles but at a stop sign I noticed it was internmitenly missing and the tach was jumping...any how I shut her off at work. went to restart she ran for 2 seconds the gauge dropped and thats where she quit.... I cranked again forever and ever and the gauge came up but it STILL wouldnt fire..Oil only has about 3 k miles on it so I dont think its thin I use rotella, lucas and a NAPA filter. Im leaning to wards HPOP or injectors....It has never died or stalled always just been a PITA to start but its never done this. HELP!!!!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-28-2012, 10:52 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,036
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Not creating low pressure oil pressure is LPOP or pickup maybe.

I made my Samsung SGH-I997 send this.
Reply With Quote Quick reply to this message
  #3  
Old 07-28-2012, 04:42 PM
Compression Ignition Addict
 

Join Date: Apr 2012
Posts: 1,065
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
start by scanning the vehicle for codes. you'll need access to a scan tool capable of reading manufacturer specific codes. datalogging capabilities as well. the problem may have nothing to do with oil pressure
Reply With Quote Quick reply to this message
  #4  
Old 07-29-2012, 04:18 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2009
Location: Colonial Beach VA
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
here is what I have found so far...no scan tool available yet. The fuel pump and wait to start light only come on once in every 10 or so key cycles..when they do the wts light flickers fast and I can hear a relay or the glow plug timer clicking like crazy....still no start though...at first I had no fuel pump at all then I checked the rollover switch ..it was tripped why I dont know? I reset it and the fuel pump came on once or twice but along with the dash lights flickering....
Reply With Quote Quick reply to this message
  #5  
Old 07-29-2012, 04:21 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2009
Location: Colonial Beach VA
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok 1 minute later truck fired right up ran perfect for 15 seconds and promply died.. I cycled the key..no fuel pump or wts light again....
Reply With Quote Quick reply to this message
  #6  
Old 07-29-2012, 04:26 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2009
Location: Colonial Beach VA
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by drummondracing View Post
ok 1 minute later truck fired right up ran perfect for 15 seconds and promply died.. I cycled the key..no fuel pump or wts light again....
just rechecked it popped the rollover valve again...I reset it and the truck fired up again for anouther 15 seconds. check light flashed and she died.. looks like its scan tool time.
Reply With Quote Quick reply to this message
  #7  
Old 07-30-2012, 11:40 AM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,036
Thanks: 0
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
Do you have a chip installed

I made my Samsung SGH-I997 send this.
Reply With Quote Quick reply to this message
  #8  
Old 07-30-2012, 11:55 AM
Powerstroke.org Fanatic
 

Join Date: Jan 2009
Location: Colonial Beach VA
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah it has a superchips program

Sent from my SCH-I405 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #9  
Old 07-30-2012, 06:03 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2009
Location: Colonial Beach VA
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well l took The cover off to check The fuses under The dash And did a good ole Ford wiggle test And its running like a top...damn if l know

Sent from my SCH-I405 using AutoGuide.Com Free App
Reply With Quote Quick reply to this message
  #10  
Old 07-30-2012, 06:13 PM
Guns & Powerstroke's
 

Join Date: Apr 2009
Location: North Central Oklahoma
Posts: 258
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like your PCM is losing power. Replace the relay to the PCM or swap with the ac blower relay under the hood see if that helps
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:41 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors