Truck issues - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-07-2012, 09:49 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Location: Dallas Tx
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Truck issues

Hey yall its been a while since I have posted wish I was posting under better circumstances Anyway my truck 00 7.3 battery's went dead So I just left it parked for a few weeks. Today as I drove by to check on it I noticed it had been broke into. From What I can see all that was done was the back wing widow was broke and the cd player was stolen. I jumped it off to move it to a safer location about a block away, took a little bit to jump as bat was super dead when it finally started I let it run for a lil bit to charge. then as i drove it around the block it almost died about 3 times before it actually did die and was idling real rough and the od off deal on the shifter was flashing. all of these things it has never done before if anyone has a reason for this I would really appreciate the info.

Thanks
krewkrew is offline  
post #2 of 8 Old 07-08-2012, 05:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Location: Dallas Tx
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bump. No one wants to take a crack at it?
krewkrew is offline  
post #3 of 8 Old 07-08-2012, 05:55 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Terrible battery voltage? That'd be my first guess.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #4 of 8 Old 07-08-2012, 07:33 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Location: Dallas Tx
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thats what I figured but it was weird stuff that happened thought maybe the thief might have effed something up in the dash to cause that stuff. Kinda thought once the truck was jumped the alternator would put out enough for it to run properly. the factory dummy gauge said it was putting out 14 volts, and when it died it started back up on its own.
krewkrew is offline  
post #5 of 8 Old 07-09-2012, 04:15 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
The IDM uses a lot of electricity, as well as other things. I wouldn't try to fix it till you've good batteries back in it. They maybe ruined some wires, but maybe not.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #6 of 8 Old 07-09-2012, 03:17 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Location: Dallas Tx
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah hopefully its just the junk bats gonna put some new ones in this week and hopefully it runs like a champ again
krewkrew is offline  
post #7 of 8 Old 07-10-2012, 04:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Location: Dallas Tx
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump it up
krewkrew is offline  
post #8 of 8 Old 07-16-2012, 08:31 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Location: Dallas Tx
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Good deal an $80 junk yard window and new batts and its runs like a champ again
krewkrew is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome