Vacuum Pump - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 06-29-2012, 01:55 PM Thread Starter Rookie
Join Date: Jun 2012
Location: Mims, FL
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Vacuum Pump

I have already posted this in one of the 6.0 discussions but nobody has answered yet. I need to figure this out semi-quick. I live in Florida and have no AC so it is kind of an emergency Basically the vacuum pump went out today and now I have no AC and or on the fly 4x4 but Im just concerned about the AC for now. This would be the 3rd pump this month that has gone bad. I know that isn't a coincidence. There has to be an underlying issue to cause them to break. They don't stop running though. They keep on running nonstop. Help!!
stroker_ace is offline  
Sponsored Links
post #2 of 2 Old 08-03-2012, 10:38 PM
Join Date: Mar 2011
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
check your vacume lines to your front hubs, they have little plastic elbows that also hold the line to a bracket, if they break (which is common) then your pump cant build enough vacume to shut off. also have you checked or tried your vacume solenoid? it is about 4 inches twords the front of the truck from the pump. if it is no good then it also wont tell the pump to shut off. just my $.02 from my own experiance.
M7plus is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome