Won't turn over - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 06-02-2012, 10:14 AM Thread Starter
Member
 
cuzzdogg's Avatar
 
Join Date: Aug 2010
Location: Louisiana
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Won't turn over

Backstory:
Recently when cranking the volts would pull down and just before it would stop cranking, it would turn over. (happened several times)
Recent checks/ replacements:
Checked: Batteries & alternator.(1battery and Alternator were replaced last year.) Replaced: starter solenoid on fender wall and starter.

Yesterday I replaced a caliper and the hydroboost and took her for a test drive. I got back, turned off the motor, waited a minute, then tried to crank again with no luck. She hasn't cranked since.

Looking for answers
cuzzdogg is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 06-02-2012, 10:24 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,416
Thanks: 7
Thanked 273 Times in 262 Posts
Mentioned: 7 Post(s)
Quoted: 119 Post(s)
Feedback Score: 3 reviews
What Truck?
What Year?
What Trans?
Org Starter?
NoRalPh is offline  
post #3 of 14 Old 06-02-2012, 10:58 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
We're waiting for answers too
Also, what do you mean by no crank? Just clarifying cause some say that and mean it will crank but not start. To be clear, yours won't even turn over right?

Even without knowing year or anything and from your saying the volts would pull down to nothing, it's a battery issue. Load test both batteries individually.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jesilvas is offline  
post #4 of 14 Old 06-03-2012, 07:49 PM Thread Starter
Member
 
cuzzdogg's Avatar
 
Join Date: Aug 2010
Location: Louisiana
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
1999 F250 superduty 7.3. All factory except for a DP tuner. I pulled out the starter (Which I had just changed in august 2011), had it tested at autozone and it was bad. Got the starter changed out, now it'll turn over, just will not start.

Any suggestions....
BTW couldn't log in til today since I posted the thread. seemed like a site issue
cuzzdogg is offline  
post #5 of 14 Old 06-03-2012, 07:55 PM Thread Starter
Member
 
cuzzdogg's Avatar
 
Join Date: Aug 2010
Location: Louisiana
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have a scantool. I could use some help with defining these codes:

GEM/Central Timer
B1483 Brake Pedal Input Circuit Failure
P0500 Vehicle Speed Sensor A
B1352 Ignition Key-In Circuit Failure


Airbag
No diagnostic codes retrieved


Overhead Trip Computer
B1203 Passenger Active Head Restraint or Fuel Sender Circuit Short To Battery


Enhanced Powertrain
P1670 Electronic Feedback Signal Not Detected
P0603 Internal Control Module Keep Alive Memory (KAM) Error


ALL OF THESE CODES ARE TAKEN WITH THE TRUCK NOT RUNNING...FYI
cuzzdogg is offline  
post #6 of 14 Old 06-03-2012, 07:57 PM
Powerstroke.org Rookie
 
Join Date: Jun 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
have you checked the fuel pump to make sure your getting fuel

Sent from my Desire HD using AutoGuide.Com Free App
dirt_mover is offline  
post #7 of 14 Old 06-03-2012, 08:01 PM Thread Starter
Member
 
cuzzdogg's Avatar
 
Join Date: Aug 2010
Location: Louisiana
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
the fuel pump and sending unit are 1st on the list in the morning
cuzzdogg is offline  
post #8 of 14 Old 06-03-2012, 08:03 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Idk much about GEM codes or what they mean.
Does the WTS light come on with the key turned on?
The electronic feedback is a weird code but idk if it'd cause no start or not.

Sending unit in the tank is just a pickup assembly tube/foot and a return line and a level sensor. No pump in tank.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jesilvas is offline  
post #9 of 14 Old 06-03-2012, 08:10 PM
Powerstroke.org Rookie
 
Join Date: Jun 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Could you tell me if your key has a chip mine is a 1999 and does not but I have seen some that do

Sent from my Desire HD using AutoGuide.Com Free App
dirt_mover is offline  
post #10 of 14 Old 06-04-2012, 07:01 AM Thread Starter
Member
 
cuzzdogg's Avatar
 
Join Date: Aug 2010
Location: Louisiana
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Key doesn't have chip.
Wait to Start Light DOES come on.
Fuel is going into the filter bowl. How long should it take to fill the filter bowl? Is an Inline fuel filter or another filter besides the one on top of the engine?

Tried starting again after changing fuel filter...no luck. The motor will crank, but not start. There is a rapid clicking sound coming from around the gas pedal area when cranking.

??
cuzzdogg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome