Wont start, just cranks 6.0 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-01-2012, 09:38 AM
Powerstroke.org Fanatic
 

Join Date: May 2012
Location: Fort Benning, Georgia
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Wont start, just cranks 6.0

Please help!!! We are staying in a hotel, waiting for housing. I went out to start my truck this morning and it just cranks. Never had a problem with the truck until now. Im new to ford, so I just dont know what to check, if anything, all my tools are in transit, so I think Im kinda screwed.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-01-2012, 09:41 AM
Powerstroke.org Fanatic
 

Join Date: May 2012
Location: Fort Benning, Georgia
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Is there anyone who knows about these trucks in Columbus, Ga that could help us out??
Reply With Quote Quick reply to this message
  #3  
Old 06-01-2012, 09:44 AM
Slacker



 

Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 17,117
Thanks: 13
Thanked 48 Times in 37 Posts
Feedback Score: 4 reviews
Maybe check in with the GPDA folks... Without a diagnostic tool, we would be simply guessing as to what the issue is. Hopefully, the Georgia guys can help you out.

LINK
Reply With Quote Quick reply to this message
  #4  
Old 06-01-2012, 10:11 AM
Real Men of Genius
 

Join Date: Apr 2010
Posts: 5,167
Thanks: 1
Thanked 18 Times in 17 Posts
Feedback Score: 8 reviews
What year is your truck and what's it doing?

And thanks for the headsup Shawn!
Reply With Quote Quick reply to this message
  #5  
Old 06-01-2012, 10:14 AM
Powerstroke.org Fanatic
 

Join Date: May 2012
Location: Fort Benning, Georgia
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
The truck was cold, hadnt run it today at all. Went out to start it and it just cranks and cranks, but wont fire or cough. Nothing. Ive only had this truck for 2 weeks, but nothing had happened. No slow starts, no leaks. When I changed the ball joints and had it aligned yesterday, it started and ran just fine.
My truck is an 04.

Last edited by BadMotherTrucker; 06-01-2012 at 10:22 AM. Reason: Forgot to add year
Reply With Quote Quick reply to this message
  #6  
Old 06-01-2012, 10:16 AM
Powerstroke.org Fanatic
 

Join Date: May 2012
Location: Fort Benning, Georgia
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Oh, and oil was changed and new airfilter was put in when I bought it. I also assume the fuel filters were recently changed, because there were 2 wet fuel filters in the bed in a filter box when I picked it up.
Reply With Quote Quick reply to this message
  #7  
Old 06-01-2012, 10:16 AM
Powerstroke.org Fanatic
 

Join Date: May 2012
Location: Fort Benning, Georgia
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Ironically, I was on my way to autozone to pick up a scangaugeII when this happened, so Im trying to find a ride to get it and see if there are any codes.
Reply With Quote Quick reply to this message
  #8  
Old 06-01-2012, 10:22 AM
Compression Ignition Addict
 

Join Date: Feb 2012
Location: Columbus, GA
Posts: 150
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hey I am in Columbus, but my truck is down as well (pulling the engine out of mine). Do you have any oil pressure? Did you ever get to scan it?
Reply With Quote Quick reply to this message
  #9  
Old 06-01-2012, 10:25 AM
Powerstroke.org Fanatic
 

Join Date: May 2012
Location: Fort Benning, Georgia
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
No, Im still trying to find a ride to autozone for a scangauge. Thanks for the responses guys!
Reply With Quote Quick reply to this message
  #10  
Old 06-01-2012, 10:25 AM
Real Men of Genius
 

Join Date: Apr 2010
Posts: 5,167
Thanks: 1
Thanked 18 Times in 17 Posts
Feedback Score: 8 reviews
First thing that I'd do, is make sure all of the fuel filters are tight. I know one guy that didn't screw his fuel filter down ALL THE WAY and had starting issues. The oil filter and frame rail fuel filter both use a 36mm socket, see if you can find someone that has one to borrow and try to tighten them down. The fuel filter in the engine bay uses a 24mm socket, tighten that guy down too while you're at it.

And yeah, without something to pull codes - you're kinda shooting in the dark. What year truck is it?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:30 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors