04 6.0 No CEL, White,gray and black smoke.FICM tests good - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-22-2012, 09:50 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
04 6.0 No CEL, White,gray and black smoke.FICM tests good

KOEO and KOER produces no codes on scanner( is generic you can here the process and I can make normal code appear for not cycling threw O/D and Brake

FICM is at 48v and only drop .5v when started

Pull ICP connectoin no change in smoke or motor
Pull EGR connection no change
Removed EGR Cleaned off carbon ( did notice several drops of moisture? possiblyy coolant inside)
When I do a KOER test, when its cycling through injectors sounds like one bank of injectors are weak or make little difference ( not as loud or motor does sound/pitch does not change that much)
Turbo spool up you can hear it does have a fludder when you let off gas like alot of boost pressure,Compressor inlet has residue of oil but no actual standing or puddle

I am using Innova/Equus 3160 scanner..this scanner has worked on all GAS Fords with injector issue( Einstein at Innova said they are GRVW of no more than 8500lbs for this scanner...
But again I can here injectors cycling through..

I thought Bad EGR cooler was only white smoke...

I have spent two work weeks searching several different forums.. performing test and checking this and that..
IM at LOSS HERE
HELP

Last edited by JDCustoms; 05-22-2012 at 09:53 AM.
JDCustoms is offline  
post #2 of 3 Old 05-28-2012, 06:57 PM
Compression Ignition Addict
 
strokemyego's Avatar
 
Join Date: May 2012
Posts: 166
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if your injectors sound muffled when they are cycling you have oil sludging going on. try plugging in your block heater for a few hours. if it gets better than replace your injectors and change your oil. the oil sludges inside the injectors causing them to not open all the way. good luck and any further questions just let me know. and egr cooler is mostly white smoke but sometimes it can look black.
strokemyego is offline  
post #3 of 3 Old 05-29-2012, 11:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2012
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Solved.. My $400 Generic scanner does not cycle injectors for this superduty 6.0
Mark at Blackwater Diesel in Inola, Ok helped me out it was Injector 4 and 6
JDCustoms is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome