94 powerstroke stopped running no fuel pressure - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-19-2012, 01:06 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
94 powerstroke stopped running no fuel pressure

Heres the story 130,000 miles, injector seals went bad replaced them and the fuel pump at the same time four days ago. Started getting the best mileage of its life and the most power. Today headed out from Arkansas to Amarillo and stopped at the bank and it would not start, one hour later cranked right up. Drove it home and now will not start even after waiting. I have the wait to start light and rpms when cranking, batteries are brand new, oil in hpop is 1/8 inch from the top, fuel is being pumped into the bowel, but there is no pressure from the thing that looks like a valve stem on the side of the filter canister. Any thoughts please?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-19-2012, 03:59 PM
Powerstroke.org Rookie
 

Join Date: Apr 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok, I got pressure but still it is not starting. Is there a way to see if fuel is making it to the injectors?
Reply With Quote Quick reply to this message
  #3  
Old 04-27-2012, 07:37 AM
Serving Our Country!
 

Join Date: Feb 2012
Location: Mira Loma, CA
Posts: 80
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could be a bad injector pressure regulator or connector to the IPR, mine went out on me this past weekend, the truck would crank perfectly but only start sometimes because the electrical connector was damaged.
Reply With Quote Quick reply to this message
  #4  
Old 04-28-2012, 11:39 AM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Go read my post under Quest for Knowledge for what I found on our 01 F350 7.3. Worth trying, don't cost a thing. Good luck, let us know.
Reply With Quote Quick reply to this message
  #5  
Old 04-29-2012, 11:29 AM
Powerstroke.org Fanatic
 

Join Date: Apr 2012
Posts: 112
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Go read my post A Word of Caution, hope it helps.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:47 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors