04 6.0l Will not start when engine is HOT - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-01-2012, 09:26 PM Thread Starter
Powerstroke.org Rookie
Join Date: Dec 2011
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
04 6.0l Will not start when engine is HOT

I have a 2004 f-550 that will not start when engine is Hot starts great whens its cold but at operating temps my presseur is around 270psi unless i crank for over a minute, i have changed high pressure pump, dummy plugs rail supply tubes, other then the hard hot start truck runs awesome just a real pain to leave truck run 12 hours a day or longer is it posible my injector oil inlet o-rings are failed? can i change just them with out removing injector please help ive put thousands into this truck and it would be nice to get it running prime.
Garret815 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome