2001 F-150, no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-16-2012, 09:15 AM
Powerstroke.org Rookie
 

Join Date: Dec 2007
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2001 F-150, no start

No its not a diesel but i thought maby you guys could shed some lite on the situation. I am helping a friend fix his truck. He parked it the other day and it would not start for him. He replaced the fuel pump as there was no fuel getting to the rails. Now it still wont start and there is still no fuel getting to the rails. We have checked the inertia switch and i have checked for power there. There is power there for 1 second when the key is turned on. All fuses and the relays have been checked. I have also checked to see if there was power going to the pump i think. I checked the Pink and black wire under the truck along the frame and there is no power there when the key was turned on. Also i tried to scan the truck and my scan tool says error and is unable to connect. Any ideas? Also the truck seems to have a short now. When it it is left overnight now the battery goes dead and it has to be bossted to try and start it. Also when the battery is disconected and we go to connect it again there was some sparks and there seems to be a bit of a load there with nothing turned on.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-18-2012, 06:09 PM
Member
 

Join Date: Jul 2011
Location: Lapeer , Mi
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah, we have a Gasser Section for Just such Request. Most of us do have other Vehicles that are Gassers, 4 in my Case. I have a 2000 Ranger that has the 4.0L with the Coil Pack System. Took me a while but I had the Common Wire to the Coil Pack break somewhere in the Wiring Harness. Took out one of the Spark Plugs and Clamped it to a Bracket on the Engine. Turned over the Engine and No Spark. Consulted the wirnig Diagram to try and Find What would Cause the Coil Pack not to give me Spark. Everything Checked out Good. I thought it can;t be that Simple so I cut the Common Wire to the Coil Pack and Hot wired it Directly to the battery. Cranked it and Got Spark. Put the Spark Plug back in and she ran great. Reran a new Wire Perminately and been running good ever since. Check for spark. You should also give More Specs ont eh Truck, Mileage, Engine Size, Any Modifications, Etc.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:00 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors