7.3 wont start without help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-01-2012, 02:30 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry 7.3 wont start without help

i havce a 2001 f250 with a 98 model 7.3 shut it off and wouldnt start back 5 min later hv replaced cam sensor, hpop, ipr, icp, chip is out ,and new idm. I can give it a bump of either i know bad stuff but she comes to life , can drive it as much as i want and run good but if I shut it off and try to start back nothing. any ideas
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-01-2012, 04:37 PM
Powerstroke.org Fanatic
 

Join Date: Jan 2012
Location: Santa rosa,Ca
Posts: 133
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I don't know man heres a does it smoke?
Reply With Quote Quick reply to this message
  #3  
Old 03-01-2012, 05:42 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
nope no smoke just starting issue other than that runs great .is there anything required to start and not to run ?
Reply With Quote Quick reply to this message
  #4  
Old 03-01-2012, 05:51 PM
Shaking the Bush Boss
 

Join Date: Feb 2007
Location: Salisbury, NC
Posts: 9,740
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you gettin any fuel? No smoke usually indicates that theres no fuel getting to the cylindars
Reply With Quote Quick reply to this message
  #5  
Old 03-01-2012, 06:43 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
im assuming no fuel while cranking hence the no start , i dont understand why with a shot of either or gas on a rag it starts rite up and runs fine and for as long as you want. no spits no sputter no bad idle but if u shut it off and try to start back not gonna happen
Reply With Quote Quick reply to this message
  #6  
Old 03-02-2012, 02:05 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,606
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am just gonna throw a question out there for debate...could you have a faulty ignition switch?

I have diagnosed this before on a gas engine that when cranking, it wouldn't have spark. When you bump started it, it would fire right up and run fine.

I am not familar with the ign. circuit in our trucks but if there is "something" that should be getting power when cranking (idm?) and isnt because of a faulty switch, then you get it to fire on ether and let off the key that same "something" has power and runs the engine.

just trying to give you ideas!!!
Reply With Quote Quick reply to this message
  #7  
Old 03-02-2012, 02:48 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could be is there any way to check it can I cross silanoid with switch in on pos thanks
Reply With Quote Quick reply to this message
  #8  
Old 03-02-2012, 02:52 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,606
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yeah you could probably try that.
Make sure your in park/neutral!!!!!
Reply With Quote Quick reply to this message
  #9  
Old 03-02-2012, 04:28 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'll try that this afternoon
Reply With Quote Quick reply to this message
  #10  
Old 03-02-2012, 05:16 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well same ol same ol didnt start im not that lucky
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
no start, powerstroke

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:12 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors