10K mod problems - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old 06-22-2007, 06:45 AM Thread Starter
Stupidity pisses me off

 
sevenmalards's Avatar
 
Join Date: Dec 2006
Location: West Sacramento
Posts: 3,830
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 10
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
10K mod problems

I performed the 10K mod yesterday on my late '99 PSD. On the test drive it died 4 times. I was told I didn't have a good connection, but the "service engine light" was on. This morning I soldered some wires to the ends of the resistor and re installed it. While it was warming up in the driveway it died. I restarted it, and maybe a minute later it died.
Can anyone tell me what is going on? Am I doing something wrong? I plugged it into the blue/green, grey/red wires.
sevenmalards is offline  
post #2 of 21 Old 06-22-2007, 06:47 AM
Fishing Fanatic

 
kefier2001's Avatar
 
Join Date: Nov 2006
Location: Where the Navy sends me!
Posts: 401
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I can't remember the color of the wires, but I will look at mine later and let you know. Good luck with it. And If I can help out I will. Let me know

2001 Ford F-350 Crew Cab 4X4
7.3L w/Built-up A/T w/billet Torque Conv.
4 inch SkyJacker lift w/35 inch AT's on Weld Wheels
Diablo Sport Predator Programmer
40,60,85, and tires gone!!(100hp)
4inch Farmboy Exhaust (No Muffler ), 10K Mod, Dfuser TC Lock-up Mod,
AIH and EBPV delete, MAP fooler,Glow Shift Gauges (EGT, Boost, Tranny)
Zoodad and Tymar DIY intake, CCV re-routed
More to come

kefier2001 is offline  
post #3 of 21 Old 06-22-2007, 06:55 AM Thread Starter
Stupidity pisses me off

 
sevenmalards's Avatar
 
Join Date: Dec 2006
Location: West Sacramento
Posts: 3,830
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 10
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Thanks, I appreciate it. It is supposed to be "simple" but for some reason I'm having trouble. I followed the instructions just like the video shows.

2006 F350 CREW CAB LONG BED KING RANCH

99.5 F350 Super Cab Long Bed, Dually.
SOLD




facebook.com/sactownbumcrew



Quote:
Originally Posted by SMKSTAX View Post
You are not right man, but i still think your funny as hell!
sevenmalards is offline  
post #4 of 21 Old 06-22-2007, 07:28 AM
Fishing Fanatic

 
kefier2001's Avatar
 
Join Date: Nov 2006
Location: Where the Navy sends me!
Posts: 401
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK I just looked at my truck, and mine is hooked into the Blue wire with green stripe, and the Gray wire with red stripe. So I see that is the same wires you have it hooked to, so?? Where did you get your resistor?? Sure it is the right OHMS and AMP rating?? Hope you get it figured out. Is everything running ok with the resistor not hooked up?? MAKE SURE YOU AREN"T ACCIDENTLY SHORTING THE TWO WIRES WHEN YOU PUSH THE CONN BACK IN. Good luck

2001 Ford F-350 Crew Cab 4X4
7.3L w/Built-up A/T w/billet Torque Conv.
4 inch SkyJacker lift w/35 inch AT's on Weld Wheels
Diablo Sport Predator Programmer
40,60,85, and tires gone!!(100hp)
4inch Farmboy Exhaust (No Muffler ), 10K Mod, Dfuser TC Lock-up Mod,
AIH and EBPV delete, MAP fooler,Glow Shift Gauges (EGT, Boost, Tranny)
Zoodad and Tymar DIY intake, CCV re-routed
More to come

kefier2001 is offline  
post #5 of 21 Old 06-22-2007, 07:33 AM
Compression Ignition Addict
 
jphelzer's Avatar
 
Join Date: Apr 2007
Posts: 1,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It should be at least a 1/2W resistor also. I've read of people having problems if they use a 1/4W...

2001 F250 Ext Cab LB 4x4
7.3L PSD, 4R100
Stock except for DIY Tymar intake and 4" exhaust
226K miles and counting!


jphelzer is offline  
post #6 of 21 Old 06-22-2007, 09:06 AM Thread Starter
Stupidity pisses me off

 
sevenmalards's Avatar
 
Join Date: Dec 2006
Location: West Sacramento
Posts: 3,830
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 9 Post(s)
Thanks: 10
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I got them at Radio Shack. They are 1.2watt, 10K OHM resistors.

OOOPPPSS On second inspection they are 10 OHM, not 10K OHM. Must have been in the wrong drawer!!

2006 F350 CREW CAB LONG BED KING RANCH

99.5 F350 Super Cab Long Bed, Dually.
SOLD




facebook.com/sactownbumcrew



Quote:
Originally Posted by SMKSTAX View Post
You are not right man, but i still think your funny as hell!

Last edited by sevenmalards; 06-22-2007 at 09:10 AM.
sevenmalards is offline  
post #7 of 21 Old 06-22-2007, 09:08 AM
Fishing Fanatic

 
kefier2001's Avatar
 
Join Date: Nov 2006
Location: Where the Navy sends me!
Posts: 401
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That would be a problem Make sure 10K!! I think 1 watt is what mine is, but make sure it at least 10k 1/2 watt. Good luck

2001 Ford F-350 Crew Cab 4X4
7.3L w/Built-up A/T w/billet Torque Conv.
4 inch SkyJacker lift w/35 inch AT's on Weld Wheels
Diablo Sport Predator Programmer
40,60,85, and tires gone!!(100hp)
4inch Farmboy Exhaust (No Muffler ), 10K Mod, Dfuser TC Lock-up Mod,
AIH and EBPV delete, MAP fooler,Glow Shift Gauges (EGT, Boost, Tranny)
Zoodad and Tymar DIY intake, CCV re-routed
More to come

kefier2001 is offline  
post #8 of 21 Old 06-22-2007, 09:10 AM
Compression Ignition Addict
 
jphelzer's Avatar
 
Join Date: Apr 2007
Posts: 1,479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The part # from RS for the 10K is:
Model: 271-1126 | Catalog #: 271-1126

2001 F250 Ext Cab LB 4x4
7.3L PSD, 4R100
Stock except for DIY Tymar intake and 4" exhaust
226K miles and counting!


jphelzer is offline  
post #9 of 21 Old 06-22-2007, 09:11 AM
Powerstroke.org Fanatic
 
dnickleson's Avatar
 
Join Date: May 2007
Location: Central Indiana
Posts: 100
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I keep hearing about this mod here, what does it entail. Any one have a link to where I can read about this?

02 F350 SRW
Stage 1 Intake
60 hp BD chip
Superchips Flashpaq
Muffler Delete
6" lift
20" American Racing
Toyo Proxes.
Looking for new wheels/tires soon!
dnickleson is offline  
post #10 of 21 Old 06-22-2007, 09:12 AM
Compression Ignition Addict
 
97stroker_roalin_coal's Avatar
 
Join Date: Apr 2007
Location: columbia station ohio
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i dont mean to steal this thread but what is a 10k mod and wut does it do?
97stroker_roalin_coal is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome