Dead in the water...HELP ME!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-21-2007, 02:03 PM
Premium Member

 

Join Date: Dec 2006
Location: Down South
Posts: 297
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Dead in the water...HELP ME!!!

OK, so I got of the highway coming home, and I was playing with the tow/haul mode. After I stopped at the post office, I notice my tranny was shifting funny. Got back to the house, and something was definately wrong. When the truck would try and shift out of first, the whole thing would shake, shudder, and not shift. I would hit the tow/haul button, and the engine would change sounds (quieter), but the light wouldn't come on. I reset the HyperPAC to stock, and tried it again. This time, it still wouldn't shift, and the tow/haul light wouldn't go off, so I turned the truck off to try and start it again, and the think won't hit a lick. Everything comes on, but the motor won't even try to crank. I have the battery cables disconnected right now trying to reset it, but I don't know if that will work. Anyone have a clue? I can PM my number if you wanna talk to me about it.

Truck started...please see "Transmission 911"

Last edited by EODguyJake; 06-21-2007 at 02:51 PM. Reason: Truck started
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-21-2007, 03:17 PM
Compression Ignition Addict
 

Join Date: Jun 2006
Location: NW Arkansas
Posts: 170
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you need to get a scan tool in the truck and see what kind of codes it has i would start there
Reply With Quote Quick reply to this message
  #3  
Old 06-21-2007, 03:23 PM
Premium Member

 

Join Date: Dec 2006
Location: Down South
Posts: 297
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
My tuner has scan capability, but the truck wasn't throwing codes. I disconnected both batteries, and now it works fine. Now I just have to decide if I want to have it checked out or not...that, and if I want to hook my tuner up again.
Reply With Quote Quick reply to this message
  #4  
Old 06-21-2007, 04:00 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
seems to me someone saying the wires in the steering column can chafe. something to do with the tow haul and I can't quite remember. Im sure someone will for sure be able to tell you.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:52 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors