HELP!!! 6.0 Problem... Water???? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-25-2007, 03:00 PM
Compression Ignition Addict
 

Join Date: May 2006
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HELP!!! 6.0 Problem... Water????

As I was driving my truck today I noticed it just didn't have as much power as it should. Went and had the oil changed and as I left I noticed it was shuttering at idle and low RPM very badly. Went back to the oil change place and he pulled the fuel filter on the top and said there was a bunch of water. He pulled the plug and let a bunch of water/diesel drain from the frame rail. This guy is VERY good with diesels so I really really doubt it is anything he did to it. I just got to the house and drained the filters again. What can I do to find out if it is water and how can I tell if there is water in the tank? Also, any chemicals I can put in the tank to help out?

Planning on towing the quads out to ride this weekend and don't want to breakdown out in the woods. Don't want to take the wife's explorere either, so wanna get it fixed tonight.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-25-2007, 03:10 PM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,797
Thanks: 5
Thanked 23 Times in 16 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
Wish I could help buddy - one of the smart guys will be along here shortly I'm sure to help.
Reply With Quote Quick reply to this message
  #3  
Old 05-25-2007, 03:11 PM
Compression Ignition Addict
 

Join Date: May 2006
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
since your post was useless to me you should send me ur xcal2 and outlook monitor for free!!!! nevermind, i cant even get my engine running without a chip........ lol.
Reply With Quote Quick reply to this message
  #4  
Old 05-25-2007, 03:13 PM
Compression Ignition Addict
 

Join Date: May 2006
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also I should add that after I left the shop the first time and went to my warehouse, when I started my truck back up a bunch of white smoke blew out of the exhaust. and i am also noticing more black smoke than usual.
Reply With Quote Quick reply to this message
  #5  
Old 05-25-2007, 03:17 PM
Gun Nut




 

Join Date: Jul 2005
Location: Katy, Texas
Posts: 13,797
Thanks: 5
Thanked 23 Times in 16 Posts
Feedback Score: 0 reviews
Send a message via AIM to Rodslinger
Quote:
Originally Posted by Bigscrb15 View Post
since your post was useless to me you should send me ur xcal2 and outlook monitor for free!!!! nevermind, i cant even get my engine running without a chip........ lol.

Not useless - got ya to the top post for everyone to read didn't it, as does this one. It's called forum management.
Reply With Quote Quick reply to this message
  #6  
Old 05-25-2007, 05:30 PM
Is it even worth it???



 
Join Date: Aug 2006
Location: Lex KY
Posts: 9,093
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to ABOBB Send a message via Yahoo to ABOBB
It's also called Bumping!!!

Sorry couldn't resist, and I figured I'd help ya get noticed so you can get it fixed!!
Reply With Quote Quick reply to this message
  #7  
Old 05-25-2007, 05:34 PM
Compression Ignition Addict
 

Join Date: May 2006
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ABOBB View Post
It's also called Bumping!!!

Sorry couldn't resist, and I figured I'd help ya get noticed so you can get it fixed!!
i like Forum Management better.
Reply With Quote Quick reply to this message
  #8  
Old 05-25-2007, 06:31 PM
Powerstroke.org Fanatic
 

Join Date: May 2007
Location: sallisaw,okla. right by I-40
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well Do You Still Need An Answer?
Reply With Quote Quick reply to this message
  #9  
Old 05-25-2007, 06:40 PM
Compression Ignition Addict
 

Join Date: May 2006
Posts: 241
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes....... after it sits for an extended period of time and I start it up it will blow a TON of white/blueish smoke and then no more..... it does blow a little bit of black smoke and it never does that while driving.
Reply With Quote Quick reply to this message
  #10  
Old 05-25-2007, 06:52 PM
Powerstroke.org Fanatic
 

Join Date: May 2007
Location: sallisaw,okla. right by I-40
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds to me like you may have a EGR COOLER trying to fail. Does it look like there is any discoloration in the coolant degas bottle? Any white specs around the cap & on the bottle itself? Have you tried to capture any codes? Does it seem to surge any especially going up a incline & smoke? If so then the EGR itself is acting up. Look for any oil in the coolant to see if it might also be a oil cooler going out. A EGR cooler will usually fail becuase of the oil cooler is leaking. If you see alot of water coming out the HFCM drain then I would highly recommend dropping the tank & check the lining for coming apart & also for alot of water you might have picked up somewhere.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:47 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors