Surging and black Smoke - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-09-2007, 11:39 AM
241 241 is offline
Powerstroke.org Rookie
 

Join Date: Mar 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Surging and black Smoke

While pulling our 12,000 lb 5th wheel at 60 mph (about 1800 RPM) the truck started surging. I stepped on the gas got the RPM’s up (over 2000 RPM) and truck was fine. Let the RPM’s drop back down and the truck starts to surge again. (does this in or out of haul/tow mode)It only seam to do the surging at around the 60 mph with the 5th wheel connected (doesn’t do it with out the trailer) With the trailer hooked up after starting off from a stop light, (about 10- 15 mph) The truck gave two big jerks and sounded like it back fired under the hood, and let out two big puffs of black smoke out of the tail pipe. Any ideas as to what is going on? Again this only happens when the trailer is being pulled.

The Truck is an 04 F350 6.0 PSD
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-09-2007, 02:54 PM
Banned
 

Join Date: Jan 2007
Location: Goodyear, AZ
Posts: 2,083
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
maybe do an inspection under the hood and make sure all of your booste tube boots are on. I have seen a ton of them come off.

It more so sounds like an injector issue. How may miles?
Reply With Quote Quick reply to this message
  #3  
Old 05-09-2007, 03:39 PM
241 241 is offline
Powerstroke.org Rookie
 

Join Date: Mar 2007
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm kinda new to this stuff, what am I looking for???
Reply With Quote Quick reply to this message
  #4  
Old 05-13-2007, 09:57 AM
Powerstroke.org Fanatic
 

Join Date: May 2007
Location: sallisaw,okla. right by I-40
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
its sounds to me like you have a egr concern. if you are mechanically inclined you can pull the egr out & see if its all carboned up or sticking open but it should have some codes set for this concern your having. if the egr was sticking open it will set off the lite for a voltage concern. low or high. ford also has a revised egr valve that has a stiffer spring which lets the rod return to its original position quicker & not cause alot of carbon buildup so it will not cause this concern. you also need to pull the Iat2 sensor out & clean it. its just to the right & rearward to the fuel filter housing. has a grey connector. use a 18mm deep thin wall socket to remove it.

Last edited by dieselmt; 05-15-2007 at 05:48 PM. Reason: misspelled words
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors