Need trailer help today! Trip tomorrow :( - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-12-2010, 09:36 AM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2009
Location: San Antonio, Texas
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need trailer help today! Trip tomorrow :(

Pulling a camper to Florida. The thing worked a few days ago when I brought the trailer home, but when I loaded it back up today, the running lights decided not to work on the factory trailer harness. Everything else works though: brakes, turns, backup.
I took a tester to it and the top left pin (designated running lights) isn't providing power. Is there a fuse for that? Anything suggestions on where to start?


If I can't get that wire working right, is there another wire I can tap off from easily to rig this thing up for now?
Will tapping the 12+ to the right of it work ok? (I know they will always be on)

2003 F-250 King Ranch 4x4 CC 6.0L STOLEN!

IDP SCT with "X-Race" tune
4" Diamond Eye Turboback Exhaust
Zoodad
2.5" Lift
Bushwacker Cutouts
18x10 Gear Alloy Full Throttle w/ 38" Nitto Mud Grapplers
Fab Fours Rear Bumper
Offroad Tech Front Bumper with Hella 500's 150w Bulbs
Smittybilt Xrc10 Winch
Icon Adj. Track Bar
Carriage Works Billet Grill
DiPricol Gauges -Boost, Trans Temp, Coolant Temp
Autometer Overhead Gauge Pod
Coolant Filter
Kinetic Yanker Rope
Pioneer P6000UB
Texas~KR is offline  
post #2 of 4 Old 03-12-2010, 09:51 AM
Member
 
Join Date: Oct 2009
Posts: 59
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Texas~KR View Post
Pulling a camper to Florida. The thing worked a few days ago when I brought the trailer home, but when I loaded it back up today, the running lights decided not to work on the factory trailer harness. Everything else works though: brakes, turns, backup.
I took a tester to it and the top left pin (designated running lights) isn't providing power. Is there a fuse for that? Anything suggestions on where to start?


If I can't get that wire working right, is there another wire I can tap off from easily to rig this thing up for now?
Will tapping the 12+ to the right of it work ok? (I know they will always be on)
Most likley you blew a fuse, I think you will find the box under the hood drivers side, marked trlr, tail lites, should be a 15 amp if i rember rite
chf8500 is offline  
post #3 of 4 Old 03-12-2010, 10:16 AM Thread Starter
Compression Ignition Addict
 
Join Date: Oct 2009
Location: San Antonio, Texas
Posts: 268
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks! The box is under the driverside dash, but that was it! I need to get another 20a fuse. Unfortunately, there's probably a reason it blew. The camper is pretty old, so maybe the shielding rotted or.......


Thanks for the quick help! I really didn't think the truck had a seperate fuse for trailer wiring. lol

2003 F-250 King Ranch 4x4 CC 6.0L STOLEN!

IDP SCT with "X-Race" tune
4" Diamond Eye Turboback Exhaust
Zoodad
2.5" Lift
Bushwacker Cutouts
18x10 Gear Alloy Full Throttle w/ 38" Nitto Mud Grapplers
Fab Fours Rear Bumper
Offroad Tech Front Bumper with Hella 500's 150w Bulbs
Smittybilt Xrc10 Winch
Icon Adj. Track Bar
Carriage Works Billet Grill
DiPricol Gauges -Boost, Trans Temp, Coolant Temp
Autometer Overhead Gauge Pod
Coolant Filter
Kinetic Yanker Rope
Pioneer P6000UB
Texas~KR is offline  
post #4 of 4 Old 03-12-2010, 06:26 PM
Powerstroke.org Rookie
 
Join Date: Aug 2009
Posts: 17
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
On the factory rv style plug. you should have 12 volt keyed power on the trailer battery charging circuit. Looking at the truck plug it is lower right from center pin.
Laketrotter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome