2000 7.3l No Crank - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-04-2010, 08:52 AM Thread Starter
Compression Ignition Addict
 
Shaolin Crane's Avatar
 
Join Date: Nov 2007
Posts: 586
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
2000 7.3l No Crank

2000 7.3l No crank so obviously no start, i can hear the fuel pump or heater under the hood working, but turn the key and nothing, WTS light comes on then flickers slowly off, help is appreciated

Not the truck in my sig

Too many vehicles to keep up with.

Last edited by Shaolin Crane; 03-04-2010 at 08:53 AM. Reason: BTW not the truck in the sig
Shaolin Crane is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 03-04-2010, 08:53 AM
Compression Ignition Addict
 
southern7.3's Avatar
 
Join Date: Apr 2007
Location: Barnwell/Bluffton, SC
Posts: 5,279
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Send a message via AIM to southern7.3
Does the tach move when you are cranking the truck?

Sam


2005 F350 King Ranch CC DRW Insight Leveled 4" MBRP Straight Pipe Tinted

'99 F250 - Sold
'99 Cummins - Sold
southern7.3 is offline  
post #3 of 6 Old 03-04-2010, 08:54 AM
Compression Ignition Addict
 
southern7.3's Avatar
 
Join Date: Apr 2007
Location: Barnwell/Bluffton, SC
Posts: 5,279
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 1 reviews
Send a message via AIM to southern7.3
Edit nvm....the truck won't even crank...........

Sam


2005 F350 King Ranch CC DRW Insight Leveled 4" MBRP Straight Pipe Tinted

'99 F250 - Sold
'99 Cummins - Sold
southern7.3 is offline  
post #4 of 6 Old 03-04-2010, 08:55 AM Thread Starter
Compression Ignition Addict
 
Shaolin Crane's Avatar
 
Join Date: Nov 2007
Posts: 586
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by southern7.3 View Post
Edit nvm....the truck won't even crank...........

May sound like a dumb question but are the batteries good and charged
they are pretty old so that could be it, but it was shut off then wouldnt start soon afterwards

Too many vehicles to keep up with.
Shaolin Crane is offline  
post #5 of 6 Old 03-04-2010, 09:51 AM Thread Starter
Compression Ignition Addict
 
Shaolin Crane's Avatar
 
Join Date: Nov 2007
Posts: 586
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
ok jumped the posts on the solenoid and it cranks, pulled some of the connectors of the hpop and still wont start, what next?

Too many vehicles to keep up with.
Shaolin Crane is offline  
post #6 of 6 Old 03-04-2010, 10:09 AM
Powerstroke.org Rookie
 
Join Date: Mar 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
hook up a test light to the negative post of your bat and remove the red signal wire on the starter solenoid located on the fender. If there is no power to the signal wire with the key turned on then check fuse #20 located under the dash on your fuse panel. Replace if burnt out and should start up.
kyle_ouwehand is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome