6.0 running bad-good bad- no codes or smk - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 03-03-2010, 03:28 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6.0 running bad-good bad- no codes or smk

my 2003 6.0 is running terrible.
there are no codes and no smoke.
it sometimes runs great, then all of sudden, it just sounds like it is running on a couple of cyl. it will rev up but slowly and as if it is starved for fuel/air?

then it will go back to normal and all will be fine until it does it again. can last 5 minutes or 10minutes. at any speed.

anyone have any ideas before i start replacing parts?

thanks,

james
boisdarc1 is offline  
post #2 of 6 Old 03-03-2010, 05:13 AM
Slacker



 
Evil Eye's Avatar
 
Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 18,492
Thanks: 16
Thanked 222 Times in 193 Posts
Mentioned: 19 Post(s)
Quoted: 139 Post(s)
Feedback Score: 4 reviews
I wouldn't just throw parts at it. Is it only when it is cold or a first start? Could just be stiction in the injectors, dirty EGR valve or that your turbo needs to be cleaned. Pull your EGR valve and clean it if you haven't done it in a while.

Shawn Carlson
EvilEye@powerstroke.org

Proud Navy Vet
2005 F250, CCSB, 6.0 PSD, FX4 (The Sweet Unit is white)
2008 F350, CCLB, 6.4 PSD (Brad-the wife's truck is black)




Engine Mods:
Fluidampr
CCV Reroute (Reinstated)
4" MBRP Exhaust
MTW Stage 1 Turbo
Bulletproof 53V FICM
BulletProof EGR Cooler
BulletProof Water Pump
Riff Raff Intercooler Boots
Gogo Diesel Direct Drive Solenoid
BulletProof All-Aluminum Radiator
BulletProof All-Aluminum Intercooler
BulletProof Oil Cooler System w/ Bypass Filter
SCT w/ Custom Tunes (TSD, DJ's, Innovative, Gearhead, QuickTricks)

Exterior Mods:
Bilstein 5100 Shocks
Icon Adjustable Trac Bar
Firestone RideRite Air Bags
BDS Dual Steering Stabilizer
Aluminum Finned Differential Cover
Reese 16k Manual Slider 5th Wheel Hitch
Icon 2.5" Leveling Kit w/ F-350 rear blocks
20" BMF Novakanes wrapped in 33" Nitto Terra Grapplers
Evil Eye is offline  
post #3 of 6 Old 03-03-2010, 09:14 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
hanks for your reply evil,
no it starts great sometimes. usually if i kill the engine when it is running poorly, it will not start. if i come back after an hour or so, it starts right up. as a side note, and i am not sure if it is related, but i did add diesel kleen (grey) and that is the day it started. could i have loosened up some crud and it is sporatically jamming the injectors? i have replaced fuel filters so far and did a really goood job cleaning my air filter.....i'll clean the egr valve and see what happens.
boisdarc1 is offline  
post #4 of 6 Old 03-03-2010, 09:16 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
confusing statement from my last post. after i added diesel kleen is when i started having the trouble.
boisdarc1 is offline  
post #5 of 6 Old 03-03-2010, 10:27 AM
Slacker



 
Evil Eye's Avatar
 
Join Date: Dec 2006
Location: Surprise, Arizona
Posts: 18,492
Thanks: 16
Thanked 222 Times in 193 Posts
Mentioned: 19 Post(s)
Quoted: 139 Post(s)
Feedback Score: 4 reviews
Keep us posted. Diesel kleen should help and not hurt performance.

Shawn Carlson
EvilEye@powerstroke.org

Proud Navy Vet
2005 F250, CCSB, 6.0 PSD, FX4 (The Sweet Unit is white)
2008 F350, CCLB, 6.4 PSD (Brad-the wife's truck is black)




Engine Mods:
Fluidampr
CCV Reroute (Reinstated)
4" MBRP Exhaust
MTW Stage 1 Turbo
Bulletproof 53V FICM
BulletProof EGR Cooler
BulletProof Water Pump
Riff Raff Intercooler Boots
Gogo Diesel Direct Drive Solenoid
BulletProof All-Aluminum Radiator
BulletProof All-Aluminum Intercooler
BulletProof Oil Cooler System w/ Bypass Filter
SCT w/ Custom Tunes (TSD, DJ's, Innovative, Gearhead, QuickTricks)

Exterior Mods:
Bilstein 5100 Shocks
Icon Adjustable Trac Bar
Firestone RideRite Air Bags
BDS Dual Steering Stabilizer
Aluminum Finned Differential Cover
Reese 16k Manual Slider 5th Wheel Hitch
Icon 2.5" Leveling Kit w/ F-350 rear blocks
20" BMF Novakanes wrapped in 33" Nitto Terra Grapplers
Evil Eye is offline  
post #6 of 6 Old 03-03-2010, 04:49 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
cleaned egr valve. still runs the same.
its weird. if i am going say 55 at 2000rpm and the engine starts it's little tricks again, it will stay roughly the same rpms and speed. just absolutely no power or acceleration. if i stop, it just takes forever to get to speed, but the rpms go up and down... just no power. makes no sense to me.
boisdarc1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome