No Ideas - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-24-2010, 08:39 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question No Ideas

Hello All I have a 97 250 with a 7.3 it has 195000 miles. When its cold I hear a wooshing sound and get no power after its first started. If I give it more fuel it works it self out.But it will keep happening. This happens as I am driving as well Almost feels as if I have a jake brake working. As soon as the eng. warms up all is fine. I have been told turbo(Lack of oil) Could they be right and what do I do to fix this? If not what else could it be?
Thanks

Last edited by dustydog; 02-24-2010 at 01:54 PM.
dustydog is offline  
post #2 of 2 Old 02-24-2010, 08:52 AM
Powerstroke.org Sponsor

 
greasltn's Avatar
 
Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It could be the exhaust backpressure valve sticking. It is designed to create backpressure to warm the engine, but it is supposed to release when you press the throttle or brake.

-John
Rudy's Diesel Performance - 919-383-9300 - Diesel Tech

WWW.DPFDELETEKITS.COM
greasltn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome