99 7.3L wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-22-2010, 06:25 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: Eau Claire
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 7.3L wont start

I have a 99 7.3L with new starter, batteries, ignition switch, CPS, fuel filter, oil filter, and oil. When the engine is cold (ie. over night, coldstart, etc.) It will turn over but not start. When the engine is at operating temperature it starts as long as you barely touch the throttle. Also under light load or at idle it smokes a fairly decent amount of blue smoke. Has very poor throttle response as well. Also, I've tested all the fuses and relays I can find and they're all good. Also if you leave the batteries hooked up they will be less than .44 volts by morning. Don't know if these symptoms are related but I thought I should post them all. Sounds like gremlins to me, and I HATE wiring.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-23-2010, 03:40 AM
Powerstroke.org Sponsor

 

Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If your batteries are draining overnight, something is staying on and draining them. If it is hard start in the morning but fine after getting up to temp, test your glow plugs and glow plug relay. Blue smoke indicates oil burning, pull an IC pipe loose to see if you have excess oil in it, otherwise you may have a ring problem. If you have a ring problem that would explain the hard starts and the blue smoke. I hope it's something simple.
Reply With Quote Quick reply to this message
  #3  
Old 02-23-2010, 04:47 AM
Compression Ignition Addict
 

Join Date: Nov 2006
Location: Lakeland, FL
Posts: 2,825
Thanks: 1
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
possible injector o-rings as well. does it use any oil. if u unhook ur batteries and then jus touch the post with the terminal does it arc like somthings pulling a good amount of power. sounds like glow plugs to me also, no kinda stereo system that could be stayin on is there?
Reply With Quote Quick reply to this message
  #4  
Old 02-24-2010, 04:10 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: Eau Claire
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have not tested the glow plugs or the injectors, since it's been -10 here I dont feel like being out there with a volt meter testing more wires. It's supposed to warm up to single digits this weekend. I'll go out and check it then. I replaced the ignition switch because when I shut the key off I can still roll the windows down....sometimes not But to no avail batteries still dead. I will test the harness going into the VC's as well. With my luck I'm sure I will have to replace injectors as well as GPs. Any more insight is helpful. I'm a newb to the PS. But I've always been a FORD guy.
Reply With Quote Quick reply to this message
  #5  
Old 02-24-2010, 04:18 PM
Powerstroke.org Rookie
 

Join Date: Feb 2010
Location: Eau Claire
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also no BIG spark, small one. Stock stereo as well. Doesn't appear to use much oil. I've only had the truck for 3 weeks, and driven it twice. Pipes are a little residual oily but I dont know how the previous owner treated the truck.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:27 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors