ABSOLUTE EMERGENCY! NO SCHYT!! MOBILE, AL AREA - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-22-2010, 07:31 AM
Compression Ignition Addict
 

Join Date: Apr 2006
Posts: 326
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ABSOLUTE EMERGENCY! NO SCHYT!! MOBILE, AL AREA

I need some help here BIG TIME!! 03, E550, 7.3. Symtoms..very little power(maybe 52mph on the level), lots of black smoke, excessive EGT's higher than normal(for this beastie) boost,and a LOUD "whoop Whoop whoop" that seems timed to a firing cylinder, high pressure(hpop)rails seem to drain down when shut down..enough that I have to add oil to the resv to get her running(once running she idles fine) oil pressure dash guage will drop to 0 momentarily when coming to a stop..ie exiting the highway. now starting to surge or buck..not much but noticable.Stop and let her idle for a few minutes and she starts sounding like her old self again. History..recently replaced pistons, pins and rod bearings and replaced the right head(dropped a valve last trip to Florida) at Scott's shop in Winston-Salem(problems began right afterwards and getting worse..highly doubt that at the rate she's going down, she'll make it back there. When doing all this, all injectors were pulled and reused but did not replace any o-rings. Nothing else was done. I'm currently at a rest area about 100 miles east Mobile, Al and have a clock to deliver to Moss Point, MS this afternoon. Scott has said he'll fix her but like I said, I strongly doubt she'll make it that far.
Come on guys..I need some help here. I have most tools with me so can do some repair work(with a plave to do it)myself. My # is 843-441-7340, name's Howard.
adding...if i turn off the chip, set on lowest setting, smoke goes from black to blue/white oil...lots of it.
Another additional tidbit..once she gets back to running "normally", she seems to do just fine if I never exceed 40mph or so. Is it possible that one or perhaps more injector o-rings are leaking through at speeds above 40-45(assuming here that the injectors are running at higher oil psi's at higher speeds and under load)and would that case also account for no power, and the smoke? Grasping at straws here guys.

Last edited by howardtm; 02-22-2010 at 08:16 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-22-2010, 09:49 AM
Is it even worth it???



 
Join Date: Aug 2006
Location: Lex KY
Posts: 9,093
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to ABOBB Send a message via Yahoo to ABOBB
I'm not a mechanic, or a tech, and unfortunately, I'm not local to where you are now, or I'd be glad to help.

Here's a bump for some more attention.
Reply With Quote Quick reply to this message
  #3  
Old 02-22-2010, 09:53 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Ripley, WV
Posts: 805
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm no mechanic but it sounds like mine did when an injector oring failed.
When I'd ask for more fuel it would suck oil in with fuel and burn it. Then when to low on oil it would quit. But if I kept it slow and didn't push it, it would run.......
Reply With Quote Quick reply to this message
  #4  
Old 02-22-2010, 10:14 AM
Compression Ignition Addict
 

Join Date: Apr 2006
Posts: 326
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
same here..it hasn't run out of oil..yet, but its overfull and i picked up 2 gal yesterday. seems to run kinda ok at now below 40mph. would your oil drop to nothing for a moment?
Reply With Quote Quick reply to this message
  #5  
Old 02-22-2010, 10:20 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Ripley, WV
Posts: 805
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Never noticed it loose pressure.. but when it would drink the oil, it would drink almost 2 gal at one time....... I can't believe he had the injectors out and didn't put new orings on them...... I pd $600 or $800 to have just my orings replaced......
Reply With Quote Quick reply to this message
  #6  
Old 02-22-2010, 10:22 AM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 31,294
Thanks: 122
Thanked 123 Times in 109 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
Damn Howard that sucks. Im no tech either. But it sounds alot like an injector issue
Reply With Quote Quick reply to this message
  #7  
Old 02-22-2010, 10:32 AM
Compression Ignition Addict
 

Join Date: Apr 2006
Posts: 326
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'm leaning..or just hoping thats it cause i can change those easy enough, but looking for any and all ideas.
Reply With Quote Quick reply to this message
  #8  
Old 02-22-2010, 10:50 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Castle Rock, Colorado
Posts: 1,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I wonder if there is an injector that isnt seated properly?
Reply With Quote Quick reply to this message
  #9  
Old 02-22-2010, 11:55 AM
Compression Ignition Addict
 

Join Date: Apr 2006
Posts: 326
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would think that if that were the case, it would have shown up immediately and wouldn't be degrading so rapidly. Still looking for educated guesses/opinions as to what is the probable cause/causes are.
Reply With Quote Quick reply to this message
  #10  
Old 02-22-2010, 11:56 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Ripley, WV
Posts: 805
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
When I bought my 6.0 it had two loose injectors, ran when I got it and kept getting worse, until third dealer fixed it........Are you still stuck?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:55 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors