7.3 Wont Start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-08-2010, 04:25 PM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Location: mcleansboro illinois
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 Wont Start

I have a 2002 7.3 that wont start. I have replaced hpop o-rings due too bad leak, cps, fuel filter, fuel canister o-rings. I have checked gpr, ohmed the uvch connector pins to make sure they havent came unplugged. I have scanned it and no codes exist. I have oil pressure when cranking. I did get the truck too start on starting fluid but it had horrible miss, no power, and smoked like crazy. Is there a test port any where to hook a fuel pressure tester in? It has some kind of tuner plugged directly into the computer under the fuse block. It has like six positions and it does change the idle speed when turned, but still runs BAD! Can it be the cause of my no start problem and is there any way to check the tuner to see if it is any good? Plesase any info will be appreciated. I am running out of things to try.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-09-2010, 02:58 PM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Location: mcleansboro illinois
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 wont start

O.K I tried unplugging the icp today and still wont start. I checked fuel pressure and have 60 psi. I am wondering if the idm or ecm is bad. those are about the only things i havent checked.
Reply With Quote Quick reply to this message
  #3  
Old 02-09-2010, 03:36 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,916
Thanks: 1
Thanked 91 Times in 86 Posts
Feedback Score: 3 reviews
If the PCM (Fords ECM) weren't communicating you wouldn't have a WTS (Wait to Start) Light when you roll the key on.

Do you have the WTS Light?

Also, Either, Really BAD idea with a function GPS system... Be Careful with it!

There is a port on the fuel filter (up top) you can get a fuel pres reading from (from the pump not the HPOP). Do you have a good flow of fuel coming from the drain to check that your pump is doing it's job?

What are you using to scan the truck? (you know they're NOT regular OBDII - right?)
Reply With Quote Quick reply to this message
  #4  
Old 02-09-2010, 05:20 PM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Location: mcleansboro illinois
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 wont start

Yes I do have wait to start light. I have a OTC scanner I used to scan it, but I did use the regular obd II setting.
Reply With Quote Quick reply to this message
  #5  
Old 02-09-2010, 06:55 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,916
Thanks: 1
Thanked 91 Times in 86 Posts
Feedback Score: 3 reviews
I bet you're not getting the truck scanned with that scanner. maybe the the proper scanner will retrieve codes that would help you.

Ford has one, AutoEnginuity works too, don't know of any others off hand but these trucks are not Generic OBDII and I think your OTC is.

Good news on the WTS, your PCM is alive
Reply With Quote Quick reply to this message
  #6  
Old 02-18-2010, 04:31 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2007
Location: St. Cloud, FL
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could it be air-bound?
Reply With Quote Quick reply to this message
  #7  
Old 02-18-2010, 05:34 PM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Location: mcleansboro illinois
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you lost me, what is air-bound?
Reply With Quote Quick reply to this message
  #8  
Old 02-18-2010, 05:41 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2007
Location: St. Cloud, FL
Posts: 138
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
As in air in the system, cavitation. Not sure if it would matter, But just throwing it out there.
Reply With Quote Quick reply to this message
  #9  
Old 02-18-2010, 11:48 PM
obs obs is offline
Member
 

Join Date: Jan 2009
Location: Salt Lake City Utah
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If you just changed out hpop o rings, and then had a no start/rough running issue this is probably caused by the air in the oil, It will take quite a while to start and definetly smoke until you have driven it around like you stole it for an hour. The air will take some time to get out of the system and injectors will nut function correctly as a result, this is a normal problem if it started after messing with your hpop.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:40 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors