Need help bad!!!!!! - Ford Powerstroke Diesel Forum
Closed Thread
 
LinkBack Thread Tools Display Modes
post #1 of 63 Old 02-07-2010, 10:58 AM Thread Starter
Member
 
Join Date: Jun 2009
Location: Gore
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Exclamation Need help bad!!!!!!

I have an 01 f250 truck died won't start the 30a Pcm relay coil, fuel heater, wastegate solenoid,injector driver module relay coil fuse blows when I turn the key on I got to get this fixed asap or I'm gonna lose my job !!!
Any help will be appreciated thanks

justin
wildchild is offline  
post #2 of 63 Old 02-07-2010, 11:35 AM
Serving Our Country!
 
4ds4me's Avatar
 
Join Date: Mar 2008
Location: Mount Washington KY
Posts: 435
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Try unplugging your fuel heater, then replace the fuse. most time when this happens your fuel heater is shorted to ground.

Greg, USAF Retired

2001 F250 Crew Cab, Long bed, 4X4 PSD

Last edited by 4ds4me; 02-07-2010 at 11:35 AM. Reason: spellin
4ds4me is offline  
post #3 of 63 Old 02-07-2010, 11:42 AM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Yea. Just unplug the fuel heater plug on the back of the bowl. Then replace the fuse and you'll be good to go.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #4 of 63 Old 02-07-2010, 12:41 PM Thread Starter
Member
 
Join Date: Jun 2009
Location: Gore
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I did that now it won't start even tried pull starting when pulling it will run but won't start it s really getting me mad
wildchild is offline  
post #5 of 63 Old 02-07-2010, 12:42 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
You sure you unplugged the bowl heater and replaced the fuse?
Or does the fuse keep blowing?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #6 of 63 Old 02-07-2010, 12:47 PM
Doesn't Even Care


 
HVAC SuperTech's Avatar
 
Join Date: Sep 2007
Location: Fletcher, NC
Posts: 18,045
Thanks: 105
Thanked 139 Times in 134 Posts
Mentioned: 2 Post(s)
Quoted: 69 Post(s)
Feedback Score: 0 reviews
does the wait to start light come on? if not, the PCM is not getting power.....

Nick
E99/CC/Lariat/Factory Wide Body Kit
"The Mistress"
Power Hungry Performance HYDRA Chip
Custom Tuned by Bill@PHP, Tony Wildman@Total Diesel Performance and Lars@Gearhead



D66 w/Dieselsite WW2, Full Force 250/100s, Adrenalin HPOP, Built Trans, Walbro Fuel Pump, S&B Intake, 6" Stacks, Leveling Kit, Eagle Alloy Wheels, 315/75/16 Grabber AT2s & Much More




HVAC SuperTech is offline  
post #7 of 63 Old 02-07-2010, 12:51 PM Thread Starter
Member
 
Join Date: Jun 2009
Location: Gore
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I pulled the plug at the back of the fuel bowl and yes the wait to start light does come on it just cranks and cranks no start now
wildchild is offline  
post #8 of 63 Old 02-07-2010, 02:34 PM Thread Starter
Member
 
Join Date: Jun 2009
Location: Gore
Posts: 75
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Does anyone know if it could have shorted out my computer
wildchild is offline  
post #9 of 63 Old 02-07-2010, 02:36 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
It might've but that's what the fuse is for. You SURE the fuse isn't blown again?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #10 of 63 Old 02-07-2010, 02:37 PM
shaking things up

 
jethro's Avatar
 
Join Date: Jan 2009
Location: wexford-Pa
Posts: 3,650
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
check the fuse again then look when you are cranking do the rpms register? if not repalace your cps

389.14 HP 726.00 TQ
96 f-350 7.3 with a 5 speed
3 in DP
4 in ex. to 5 in aussies
custom traction bars
TW chip 6 pos
IDM mod
SD IC
HPX
D66
casserly 2's
custom fuel with an AIRDOG 2
910's
*17 TE modded hpop
ebpv gutted
pedestal gutted
gutted ccv elbow
clutch pedal fix

facebook- Graham Maxwell
jethro is offline  
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome