2006 been down or at dealer since 12-20-09 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-02-2010, 04:02 PM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Location: north east alabama
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2006 been down or at dealer since 12-20-09

Took truck to dealer would turn over long time before start. Did not matter hot or cold weather. Start fine when engine at operating temp or near. Dealer replaced ficm and I got it home next morning would not start at all towed back to dealer. At dealer another week replaced glow plug relay.
Ran fine home still long time starting after setting 3 hours or more. Took back to dealer picked up today after another week. Said nothing wrong with truck. Said it was that I am running rotila not ford oil. The last 50,000 miles i ran rotila no problem always use ford filters. Let it set 4 hours timed how long turned over before start. Took 20 second turning over to start. Am I just crazy or is that not to long. Ready to part with Fords I am having alot of problems with the 6.0.

Any suggestions.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-03-2010, 04:25 AM
Powerstroke.org Sponsor

 

Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like the HPOP is leaking down. Do you have a way to monitor pressure?
Reply With Quote Quick reply to this message
  #3  
Old 02-03-2010, 03:59 PM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Location: north east alabama
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no I don't have any way to monitor hpop pressure. I sounded to me from the beginning like the hpop might be losing its prime but the dealer said it was OK.
Reply With Quote Quick reply to this message
  #4  
Old 02-04-2010, 06:01 PM
Powerstroke.org Rookie
 

Join Date: Mar 2008
Location: north east alabama
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well it died today going down road lost power running rough then quit.
Called dealer again had it towed in. Guess I will have to see what they say this time. Almost like ran out of fuel but the Gage reads just a bit under a 1/4 of a tank. When you turn it over acts like it tried to hit every now and then but never even tries to run.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:23 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors