7.3 no start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-31-2010, 11:46 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 no start

truck will turn over will not start. rail and lift pump ok.fuse ohmed out fine. friend did buzz testonly left side worked no right side activity. pulled valve cover and checked harness everything ohmed out fine. I'am at dead end. any help please.
nub48 is offline  
post #2 of 5 Old 02-01-2010, 04:46 AM
Powerstroke.org Sponsor

 
greasltn's Avatar
 
Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Follow the harness and look for damaged wires. If no wires are damaged check for connectors in line. It could be the IDM if all wires and connectors are good.

-John
Rudy's Diesel Performance - 919-383-9300 - Diesel Tech

WWW.DPFDELETEKITS.COM
greasltn is offline  
post #3 of 5 Old 02-03-2010, 01:57 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by greasltn View Post
Follow the harness and look for damaged wires. If no wires are damaged check for connectors in line. It could be the IDM if all wires and connectors are good.
Thanks I did an ohm test clear back to the computer and it ohmed fine from the computer back to where it plugs in to the valve cover harness. I will let you know.
nub48 is offline  
post #4 of 5 Old 02-03-2010, 02:01 AM
Compression Ignition Addict
 
ABoyAndHisToys's Avatar
 
Join Date: Feb 2008
Location: Bayville, NJ
Posts: 1,050
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to ABoyAndHisToys
Sounds like UVCH.

2001 CC Long Bed Fat A$$
New Heart w/Forged Rods @ 108,000miles (Damn PMR's).... with some goodies on it



Brandon

ABoyAndHisToys is offline  
post #5 of 5 Old 02-03-2010, 04:22 AM
Powerstroke.org Sponsor

 
greasltn's Avatar
 
Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If the UVCH tests fine and all the lines back to the IDM are fine, check back to the PCM. Either your PCM or IDM have gone south.

-John
Rudy's Diesel Performance - 919-383-9300 - Diesel Tech

WWW.DPFDELETEKITS.COM
greasltn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome