6.0 no start after egr and oil cooler - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-13-2010, 06:13 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
6.0 no start after egr and oil cooler

6.0 2nd egr cooler and oil cooler install this 1st not got 120k on it 2nd got 80k


ok every thing went on install ok but truck will not start

it does that fast spin up.. then it starts to crank hard and nock bad but i think its a fuel nock .... becuse that fast spin it sound good

I allso replaced that sreen under the oil cooler it new ford one

need help cant work intell fixed down over 2 days now
army67romeo is offline  
post #2 of 3 Old 01-13-2010, 06:59 PM
Powerstroke Techie

 
Join Date: Oct 2009
Posts: 1,682
Thanks: 0
Thanked 5 Times in 5 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
You plug everything back in? Keep cranking it, sometimes it can take awhile to fill the cavity under the oil cooler. Don't crank for more than about 30 seconds at a time, then allow for a 2-3 minute cooldown period so you don't need a starter too.

Can you monitor ICP with some kind of scan tool?

What year of truck are we working on?

Ford Senior Diesel Technician
2008 F-350 4x4 Off Road 6.4 Powerstroke Diesel
There are strange things done 'neath the midnight sun by the men who moil for gold.
The arctic trails have their secret tales that would make your blood run cold.
Big Angry Hillbilly is offline  
post #3 of 3 Old 01-14-2010, 09:13 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2009
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
05 f450 i think it the high presser control valve has got some **** in it I order a new seal and sreen kit today but it will not be here intell friday


I have a scan tool but it will not give me the icp pressure ... i was told by my ford tech buddy to unplug the icp and the computer will think its got at least 750 and it will run
army67romeo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome