loping prob wit blue smoke - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-04-2010, 06:26 PM Thread Starter
Member
 
1206farmall's Avatar
 
Join Date: Jan 2010
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
loping prob wit blue smoke

got a 1995 7.3 stroke that is idleing rough like its gotta big cam in it, or loping and pouring blue/white smoke??

95' PSD 4dr 4WD F-350, edge evolution, 35" bfg A/T -3in lift, 10,000lb warn
1206farmall is offline  
post #2 of 2 Old 01-05-2010, 03:44 AM
Powerstroke.org Sponsor

 
greasltn's Avatar
 
Join Date: Jan 2009
Location: Hillsborough, NC
Posts: 1,011
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Does it do it all the time or only when cold?

-John
Rudy's Diesel Performance - 919-383-9300 - Diesel Tech

WWW.DPFDELETEKITS.COM
greasltn is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome