blowing smoke - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 Old 12-07-2009, 05:59 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry blowing smoke

ok i have a 7.3 with 300k on it . runs fine but under a load it blows smoke . ie oil smoke.nice white smoke . just replaced the injectors with new not reman injectors . any help would be great thanks.
towman9986 is offline  
post #2 of 20 Old 12-07-2009, 06:26 PM
Member
 
Join Date: Nov 2009
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check fuel pressure, low fuel pressure would do this..you should have 70 psi


Travis G.
International Tech is offline  
post #3 of 20 Old 12-07-2009, 06:56 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy

fuel press checked at about 88 90 psi . its pulling the oil from the cranck case . 5 of the injectors are new , three are remans from the local international dealer . they are about three weeks old .could they be bad ???
towman9986 is offline  
post #4 of 20 Old 12-07-2009, 07:08 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
7.3 w/electric or mechanical fuel pump? But I'd assume it should be 60-70 like IT up there said. It's normal for the crank case to vent into the intake and accumulate lots of oil, especially with 300k miles.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #5 of 20 Old 12-07-2009, 07:28 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok a little history on this truck . 8 or9 months ago i instaled 8 reman injectors from penssicola diesel supply . about three weeks ago it started blowing white smoke [ ie oil] . took the truck to the international dealer they said bad injector so they replaced it truck ran fine for about two weeks . then it started again, so back to the dealer they said two more bad injectors ,and they replaced them . last week it started the same thing all over . i said order new injectors . 5 because 3 had been replaced buy the dealer . so today i pulled the vale covers to install the new injectors and saw the three that the dealer had installed were remans . so i putt in the 5 new injectors fired the truck up it ran perfect . on the test drive ,just as soon as the truck gets a load it starts to blow smoke . sitting in the driveway on idle no smoke .if you idle the truck up to 2500 rpms still no smoke . oh yeh on the test drive when it starts smoking it starts missing almost like an injector is stuck .hope this helps i shure need it .thanks alot
towman9986 is offline  
post #6 of 20 Old 12-08-2009, 08:49 PM
Member
 
Join Date: Nov 2009
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
check boost pressure, check for any boost leaks at hoses or clamps...if you are only smoking under load, that is when you are building boost, maybe you're just not getting enough air, check air filter as well.


Travis G.
International Tech is offline  
post #7 of 20 Old 12-11-2009, 09:49 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok here is a list of whats been done . new feul filter 5 new injectors .new gaskets and o rings on the oil cooler , [ it was leaking oil at the oil cooler a steady stream ] truck runs out fine now but keeps throwing a code 164 injection control pressure ? any help on this one would be great thanks
towman9986 is offline  
post #8 of 20 Old 12-11-2009, 10:19 PM
scuffs *****

 
Tyler's Avatar
 
Join Date: Aug 2008
Location: Oakwood, OH
Posts: 5,270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 10 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Tyler
What color smoke buddy?

Whats your outside temp and truck temp?

Sr. Engineering Tech/OPS Technician @ Your local cable company.
1997 7.3L PSD
| 4" MBRP Exhaust | S&B CAI | Torque Converter Lock-Up Switch | Exhaust Brake | FPR Shim |DB High Torque Starter | 188,000 Miles | Xtreme Daily Tune | SOLD

2014 Ford Fusion SE
| 1.6 EcoBoost | 6-Speed Manual | The basics and some goodies |
Tyler is offline  
post #9 of 20 Old 12-11-2009, 10:31 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Dec 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no more smoke just this funky code that i have no clue as to what it is its a code 164/injector control pressure . i thought the high pressure oil pum controled the injector pressure . am i wrong?
towman9986 is offline  
post #10 of 20 Old 12-11-2009, 10:31 PM
scuffs *****

 
Tyler's Avatar
 
Join Date: Aug 2008
Location: Oakwood, OH
Posts: 5,270
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 10 Times in 3 Posts
Feedback Score: 0 reviews
Send a message via AIM to Tyler
Injection control pressure? Have you put a resistor in it? If not, your ICP sensor is going bad.

Sr. Engineering Tech/OPS Technician @ Your local cable company.
1997 7.3L PSD
| 4" MBRP Exhaust | S&B CAI | Torque Converter Lock-Up Switch | Exhaust Brake | FPR Shim |DB High Torque Starter | 188,000 Miles | Xtreme Daily Tune | SOLD

2014 Ford Fusion SE
| 1.6 EcoBoost | 6-Speed Manual | The basics and some goodies |
Tyler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome