97 power stroke dead - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 11-18-2009, 10:35 AM Thread Starter
Member
 
timsdiesel's Avatar
 
Join Date: Jun 2009
Location: douglas,ga
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
97 power stroke dead

No start ,has new ipr,has 650 psi on oil ,shows injector pulse width on scanner ,with no codes ,will not do buzz test!! Power relay to idm clicks when key on sometimes ,sometimes not.fuel pressure is 40 psi.Will start on brake cleaner but on runs on it ,no fuel!!!
timsdiesel is offline  
post #2 of 10 Old 11-18-2009, 10:58 AM
Compression Ignition Addict
 
RCPro87's Avatar
 
Join Date: Oct 2008
Location: Columbus, OH/ Havelock, NC
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
few questions for ya. Does you CEL flicker when you cycle the ignition on? Have you checked all fuses? (check mega fuses under hood) The truck will not run if certain fuses are blown. Do not spray anything down the intake to try to get her running. Chances are if she wont start on her own then shes not going to run. Have you checked the fuel bowl to make sure fuel is in it?

1997 F-350 Her name is Kimberly
Full 4" Farmboy Diesel Straight Exhaust, Homemade Intake, 17* HPOP, EGT, Boost, and Fuel Press. Gauges, HPOP X-over, RDS Stage 2s (Thanks Matt P), TW Chip, South Bend Dual Disc Clutch, DieselSite CPR Fuel System, Hypermax Intercooler
RCPro87 is offline  
post #3 of 10 Old 11-18-2009, 02:12 PM
Powerstroke.org Rookie
 
Join Date: May 2007
Location: northeast ga
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i have a idm for that year if needed. sounds like the issue i had a while back and i replaced the idm. good luck with it. pm me if u need idm
jgetz22 is offline  
post #4 of 10 Old 11-18-2009, 02:54 PM Thread Starter
Member
 
timsdiesel's Avatar
 
Join Date: Jun 2009
Location: douglas,ga
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
dead ps

have replaced relays and ckd and replaced fuses.the ck light and glow plug light does intermittent sometimes ,it dont do it every time its just like a relay or fuse .i have replaced the pcm and the idm already with the same .the glow plug relay is new ,i can unplug and the relays stop clicking in and out and the glow and ck lights stop ,but it trows the code for the glow plug relay?
timsdiesel is offline  
post #5 of 10 Old 11-18-2009, 03:49 PM Thread Starter
Member
 
timsdiesel's Avatar
 
Join Date: Jun 2009
Location: douglas,ga
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by RCPro87 View Post
few questions for ya. Does you CEL flicker when you cycle the ignition on? Have you checked all fuses? (check mega fuses under hood) The truck will not run if certain fuses are blown. Do not spray anything down the intake to try to get her running. Chances are if she wont start on her own then shes not going to run. Have you checked the fuel bowl to make sure fuel is in it?
Fuel bowl was one of the first things ,after the fuses and relays ,ckd the heater in the bottom for short and the wires .fuel pressure is 40 at start at the ck fitting at the bowl .I have used brake cleaner for years it is not as harsh on not compressing ,use just the mist no crack or lock.
timsdiesel is offline  
post #6 of 10 Old 11-18-2009, 04:55 PM
Compression Ignition Addict
 
RCPro87's Avatar
 
Join Date: Oct 2008
Location: Columbus, OH/ Havelock, NC
Posts: 219
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
ok, well.....have you changed the crankshaft position sensor? thats the last thing i can think of. The truck will start without glow plugs so we dont have to worry about that. search around on here, alot of 7.3s have problems and we usually always get it fixed

1997 F-350 Her name is Kimberly
Full 4" Farmboy Diesel Straight Exhaust, Homemade Intake, 17* HPOP, EGT, Boost, and Fuel Press. Gauges, HPOP X-over, RDS Stage 2s (Thanks Matt P), TW Chip, South Bend Dual Disc Clutch, DieselSite CPR Fuel System, Hypermax Intercooler
RCPro87 is offline  
post #7 of 10 Old 11-18-2009, 05:24 PM
Premium Member
 
bondsman's Avatar
 
Join Date: Apr 2008
Location: Moyock, NC
Posts: 1,273
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Can you hear the injectors clicking while cranking? How is the level in the hpop? Could be CPS with intermittent WTS light. If you aren't filling the hpop while cranking, then lpop is suspect.

05 F250 4x4 CC, 9.5" Rize/Icon, 38" Toyos, 20x12 Pacers, 5" MBRP, AFE stage 2, Cass 190s, Powermax, ELC w/filter, RCD EGR delete
04 Excursion 4x4, vacation bus
Project 1979 F250 6.0 powered in progress


bondsman is offline  
post #8 of 10 Old 11-18-2009, 05:31 PM Thread Starter
Member
 
timsdiesel's Avatar
 
Join Date: Jun 2009
Location: douglas,ga
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by RCPro87 View Post
ok, well.....have you changed the crankshaft position sensor? thats the last thing i can think of. The truck will start without glow plugs so we dont have to worry about that. search around on here, alot of 7.3s have problems and we usually always get it fixed
I forgot i changed that first ,You can watch the rpms and the pulse width .
timsdiesel is offline  
post #9 of 10 Old 11-18-2009, 05:33 PM Thread Starter
Member
 
timsdiesel's Avatar
 
Join Date: Jun 2009
Location: douglas,ga
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
dead ps

Quote:
Originally Posted by RCPro87 View Post
ok, well.....have you changed the crankshaft position sensor? thats the last thing i can think of. The truck will start without glow plugs so we dont have to worry about that. search around on here, alot of 7.3s have problems and we usually always get it fixed
I forgot i changed that first ,You can watch the rpms and the pulse width .
timsdiesel is offline  
post #10 of 10 Old 11-18-2009, 05:42 PM Thread Starter
Member
 
timsdiesel's Avatar
 
Join Date: Jun 2009
Location: douglas,ga
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
And no you cant here the injectors on start ,it would not do a buzz test and the oil pressure is at 40 on start and the high pressure was at 550 or 600 on start .
timsdiesel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome