won't start without assistance - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 11-16-2009, 06:23 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2006
Location: Pike County
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
won't start without assistance

2000 7.3 will not start without some form of starting accelerant. If it sits for a couple of hours no problem starting but a day or two and it won't start. Please help>
quickthrill is offline  
post #2 of 9 Old 11-16-2009, 06:56 AM
Super Moderator


 
SuperCrutyPS's Avatar
 
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 14,910
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 203 Post(s)
Thanks: 74
Thanked 446 Times in 430 Posts
Garage
Feedback Score: 0 reviews
Does it do it now that it's getting colder? How cold is it? If you're going to use it the next day, have you considered plugging in the block heater? I wouldn't recommend having it plugged in for "DAYS" at a time.

Getting a 'Wait-to-start' light?


Owner | Operator: Darryl
My Truck: Ol' Guy Garage
Tow Toy: Pilgrim International 31RE3SLF5
United States Navy - IC2 - '76-'80
SuperCrutyPS is offline  
post #3 of 9 Old 11-16-2009, 10:52 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2006
Location: Pike County
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I do get the wait to start light. I don't think temperature has anything to do with it because it does it when it is 60 degrees out. She has always started no matter what the temp usually is (within reason).
quickthrill is offline  
post #4 of 9 Old 11-16-2009, 11:10 AM
Compression Ignition Addict
 
blowinsmoke7.3's Avatar
 
Join Date: Jan 2008
Location: Lincoln Texas
Posts: 1,468
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bad glow plugs?

99.5 F-250 Lariat 4x4 CC
-Isspro's in A-pillar
-5" TB into 6" miter
-Recon smoked cab lights
-Bullydog "mileage" chip *Matts tunes in 2 weeks*
-Warn hubs
-DIY intake, Foil delete
-Hankook MT 285's
blowinsmoke7.3 is offline  
post #5 of 9 Old 11-16-2009, 11:22 AM
Super Moderator


 
SuperCrutyPS's Avatar
 
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 14,910
Mentioned: 1 Post(s)
Tagged: 1 Thread(s)
Quoted: 203 Post(s)
Thanks: 74
Thanked 446 Times in 430 Posts
Garage
Feedback Score: 0 reviews
Could be the GPR (Glow plug relay). Have you ever watched the dome light when you turn on the key to get the WTS?

On mine, (easier to tell when it's dark outside) the dome light is on with the door open. When I turn on the key, the dome light dims. Since the GPs only stay on for a given time (longer than the WTS), I've let them time-out just to see what happens. When they turn off, the dome light brightens. It might be a way to tell if your GPs are actually turning on.

The downside is I haven't had a problem with my GPs and since I am work right now, I can't look it up in my manual. So....as of right now, I can't tell you where the GPR is. Hopefully, someone can jump in to tell you.


Owner | Operator: Darryl
My Truck: Ol' Guy Garage
Tow Toy: Pilgrim International 31RE3SLF5
United States Navy - IC2 - '76-'80
SuperCrutyPS is offline  
post #6 of 9 Old 11-16-2009, 09:20 PM
Member
 
Join Date: Nov 2009
Posts: 55
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not to sure when ford changed their GPR but if it is the round brown 1, then it's towards the front on top of the engine. check for power on both big posts as soon as you turn the key on. should have 4 posts, 2 small, 2 big.

would also have an injector buzz test performed. you could have a set of weak injector solenoids


Travis G.

Last edited by International Tech; 11-16-2009 at 09:45 PM.
International Tech is offline  
post #7 of 9 Old 11-17-2009, 02:47 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2006
Location: Pike County
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I will check out the GPR and get back to you thanks. One more thing that the truck is doing now is of I start it with some starting fluid it now stahls a couple of times before she will idle. I don't know if that is related or not.
quickthrill is offline  
post #8 of 9 Old 11-25-2009, 07:15 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2006
Location: Pike County
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
that was it new gpr and ready to go
quickthrill is offline  
post #9 of 9 Old 11-25-2009, 07:27 AM
Powerstroke.org Rookie
 
Join Date: Nov 2009
Location: Ohio
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hi you might want to get youre glow plug regulator replaced thats what i had to do to mine Lonnie
LonnieH is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome