Rough Running/Studdering... - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-02-2009, 02:11 PM Thread Starter
Member
 
DieselTough's Avatar
 
Join Date: Oct 2009
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Exclamation Rough Running/Studdering...

I got a 97 f350 with 7.3, when I first start in the morning its like its only running on 6 cylinders.Runs real rough...but yet starts within three cranks, so I wouldnt think it would be a fuel problem (bleeding off ect..)If the oil had air in the heads, would this cause it? Heres the wierd part...It doesn't matter if i beat it or drive it normal it takes about 15-20 miles before all of a sudden for no reason it runs like a new one ! Then for the rest of the day its fine.Only when it sits overnite it does it.Also when I get up to 2400rpm it studders before it accelerates then its like a rocket after it clears up.I put a new injector in #6 cylinder thinking that was the one miss firing but there was no change. Anyways any kind of help would be appreciated,...my luck hasnt been that good, just put a transmission in this same truck last week, but she did have 230,000 hard miles on her! Now I'm just hoping the motor can go for another 230!
DieselTough is offline  
post #2 of 4 Old 11-02-2009, 02:26 PM
Compression Ignition Addict
 
trevor95f350's Avatar
 
Join Date: Mar 2009
Location: St. Boni MN
Posts: 322
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
it sounds some what normal, i know my truck when it gets down to about 25 outside only runs on like 6 cylinders until it gets warm than its just fine, but i normaly let it warm up for like 15 minutes atleast before i drive it, but thats because i hate getting in a cold truck.

10,000 LAKES CHAPTER MEMBER

NEW truck 97 F250 ext cab longbox 4x4 110,000 miles 3in dp, 4in exhaust, ts chip with tonys tunes

OLD TRUCK 95 F350 regular cab long box 4x4 350,xxx miles
trevor95f350 is offline  
post #3 of 4 Old 11-02-2009, 02:51 PM Thread Starter
Member
 
DieselTough's Avatar
 
Join Date: Oct 2009
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My truck never used to run like this. It doesnt matter if its 90 or 25 out it starts the same.It runs so rough that it shakes my coffee out of the holder.Its embarrassing leaving the parking lot at work.Oh ya also some white smoke pours out of it when started...I've been around diesels for lil while I know they are cold blooded but this is a lil extreme.
DieselTough is offline  
post #4 of 4 Old 11-02-2009, 02:55 PM Thread Starter
Member
 
DieselTough's Avatar
 
Join Date: Oct 2009
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
OH,...even if I let the truck warm up for 1hr in driveway,..it still wont clear up until I drive atleast 15-20 miles....which is actually a little bit of a distance(when I'm calling the truck a whole bunch of names! haha)
DieselTough is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome