2005 6.0 5-8 lbs of boost, no power, loud whooshing noise? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-08-2009, 06:00 PM
Member
 

Join Date: Apr 2006
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2005 6.0 5-8 lbs of boost, no power, loud whooshing noise?

I was driving my truck tonight while pulling my 28' trailer. All of a sudden I heard a load whooshing noise. I thought it was my tires running over water on the road since it was raining. The whooshing noise is constant while under a load. Then I noticed that I was only seeing about 5 lbs of boost. I thought that I blew a boot loose but they looked fine. I had to unhook my trailer and limp home. I did not see any smoke since it was dark and raining. I have noticed that my truck has a light haze of smoke on start up while idling for a few days.

I have a Spearco intercooler, FCDP EGR delete, studs and IDP tow brake tune on the truck. It has 43,000 miles on it. I had head gasket and studs done 3,000 miles ago.

I pulled the air filter and was able to see the turbo spinning freely. I shut the engine off and it continued to spool down like normal. To top it off I had to get my brother in law's Duramax to haul my trailer.

Are my veins sticking on the turbo? My truck has not had any codes pop up. Any help would be greatly appreciated. My dealer is an hour and a half away and very slow to work on trucks. I need this truck this weekend.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-09-2009, 08:56 PM
Member
 

Join Date: Dec 2008
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it certainly sounds like a loose intake hose/boot. double and triple check. it could be a split hose, too.
Reply With Quote Quick reply to this message
  #3  
Old 10-10-2009, 04:54 PM
Member
 

Join Date: Apr 2006
Posts: 68
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
EBV fitting came loose on the manifold! All good now. Hopefully this three will help someone else out down the road.
Reply With Quote Quick reply to this message
  #4  
Old 07-10-2013, 01:52 PM
Member
 

Join Date: Jul 2013
Location: Gardnerville NV
Posts: 48
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Whoosh!! Just so it's easy for Someone to find !
Coming back from the lake the other day pulling a heavy toy hauler I got the ever so common "whoosh". After checking turbo boots and connections ect . After a bunch of reading on this site" thank you all" and referred to the outbound cold side or driver side plastic intercooler tube under air filter assembly sure as **** I also had the cracked plastic pos tube right in the flex joint ."bottom side " just like everyone describes . After 2 days of research I too decided to order ford part #6c3z6c640aa which is the updated metal version that comes with 2 boots 2 clamps and new metal designed tube. Tousley ford aka autonation ford white bear lake parts. Well I just hope someone who needs this info comes across it like I did. Btw ,I shopped around and tousley beat everyone in price including shipping.

Last edited by Bossten1; 07-10-2013 at 01:58 PM. Reason: Can't spell for **** on a iPhone
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors