running rough and shutting off at 1/4 tank of fuel - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 09-27-2009, 07:15 PM Thread Starter
Compression Ignition Addict
strokinnsmokin's Avatar
Join Date: Dec 2006
Posts: 547
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
running rough and shutting off at 1/4 tank of fuel

So this has happened 3 times now 2 times the low fuel light was on an this time it was just under 1/4 tank of fuel it will be running fine an just start running very rough losing power an vibrating very bad an then will just shut off an have to crank an crank on it to get it to refire an once it does it puffs white smoke (strong diesel smell) an I went to fill up right after that an it runs great again...

I just went last week an got the cps recall taken care of thinking it was that but still doing it...

Where do I start??

2001 F-250 ext cab shortbox 7.3L
~2005 front end, 2008 Tow mirrors, Recon clear Led cab lights, 2008 rear bumper, 08 diff cover, 06 transmission cooler
~Bullydog 6 pos chip (custom tunes)
~AFE Stage 1 Intake
~4" exhaust
~8.5" Procomp lift, Dual Bilstein 5125's and RCD stainless shock hoop
~37x13.5x20 kumho Kl-71's

strokinnsmokin is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome