95 7.3 odd starting problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-16-2007, 06:07 PM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy 95 7.3 odd starting problem

i have a 95 7.3 turbo has 150 k on it not a bad truck i live in the upper part of mich. i went to start it in the morning yesterday it kicked so i stoped turned key off then went theough the prestart wait cranked it again and nothing i turned THE KEY TO OFF (gets weird here) the motor contuniued to crank over i had to discontect the batties to get it to stop and as soon as u tuch the key it starts to crank and dosent stop i had this happen a while ago and ford said it was the fuel heater shorted out how is that possable and how ????

thank you in advance Fishinbob95
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-16-2007, 07:46 PM
Compression Ignition Addict
 

Join Date: Jul 2006
Posts: 206
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like the solenoid for the starter is stuck to me.fenderwell, pass side of truck
Reply With Quote Quick reply to this message
  #3  
Old 02-16-2007, 08:47 PM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: louisville KY
Posts: 152
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
solenoid or bad starter have the stater tested
Reply With Quote Quick reply to this message
  #4  
Old 02-17-2007, 05:56 AM
Powerstroke.org Rookie
 

Join Date: Feb 2007
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks guys i changed the ignition switch block and the solenoid my wife keeps telling me to go back to what ford replaced and that was the fuel heater this is driving me nuts
Reply With Quote Quick reply to this message
  #5  
Old 02-17-2007, 05:59 AM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Might be the ign. switch. Try cranking and have someone remove the small wire on the solonoid to see if it stops.
Reply With Quote Quick reply to this message
  #6  
Old 02-17-2007, 06:00 AM
BIG TRUCK, SMALL DRIVER
 

Join Date: Oct 2006
Location: Iva, SC
Posts: 5,877
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Too, late.

Have you tried unplugging the fuel heater and replacing the fuse, just to see?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:32 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors