MORE BOOST !!!!!!!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-20-2009, 02:45 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: monett Missouri
Posts: 1,918
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
Angry MORE BOOST !!!!!!!!!

OK ijust installed a w wheel and turbomaster wastegate and i went from 20 psi to 17 I hear people can get 30 or more out of ther stock turbos ? I have 4 inch down pipe to five inch stacks edge stacked w ts soon to be tony wildman tuned S and B intake boost fooler and still no more boost. Can anyone help me why i lost boost with the turbo mods.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-20-2009, 03:36 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: monett Missouri
Posts: 1,918
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
nobody out there ??
Reply With Quote Quick reply to this message
  #3  
Old 06-20-2009, 03:39 PM
Powerstroke.org Sponsor


 

Join Date: Nov 2008
Location: *near* Portland, OR
Posts: 8,765
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 2 reviews
Send a message via AIM to Derek@VisionDiesel Send a message via Yahoo to Derek@VisionDiesel
What engine?? Stacking your chips wont work i dont believe...
I have a 7.3 with TW tunes and i can get about 22 psi boost when i really get on it, but i just have a 3.5" dp and totally stock turbo
Reply With Quote Quick reply to this message
  #4  
Old 06-20-2009, 03:54 PM
Member
 

Join Date: Apr 2009
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by elm302 View Post
OK ijust installed a w wheel and turbomaster wastegate and i went from 20 psi to 17 I hear people can get 30 or more out of ther stock turbos ? I have 4 inch down pipe to five inch stacks edge stacked w ts soon to be tony wildman tuned S and B intake boost fooler and still no more boost. Can anyone help me why i lost boost with the turbo mods.
The early 99's already had the WW btw. I can hit 26 with just a sniper tune, intake and exhaust.
Reply With Quote Quick reply to this message
  #5  
Old 06-20-2009, 03:59 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Colorado
Posts: 879
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if it is a 7.3l stacking the chips is doing nothing at all the chip is over riding the tuner so is all that is working is the chip.
Reply With Quote Quick reply to this message
  #6  
Old 06-20-2009, 04:00 PM
Member
 

Join Date: Mar 2009
Location: Imperial Beach CA
Posts: 87
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You have leaking up pipes. Look for soot around the joint
Reply With Quote Quick reply to this message
  #7  
Old 06-20-2009, 04:19 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: monett Missouri
Posts: 1,918
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
what joints are you taking bout and this is on a 2000 7.3
Reply With Quote Quick reply to this message
  #8  
Old 06-20-2009, 04:20 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: monett Missouri
Posts: 1,918
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
is there any way to stack a tuner with a ts chip
Reply With Quote Quick reply to this message
  #9  
Old 06-20-2009, 04:41 PM
Compression Ignition Addict
 

Join Date: Jul 2007
Location: michigan
Posts: 4,243
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by MacDougall View Post
if it is a 7.3l stacking the chips is doing nothing at all the chip is over riding the tuner so is all that is working is the chip.
not to get off topic but dam, i think you need a few more vehicles lol.
Reply With Quote Quick reply to this message
  #10  
Old 06-20-2009, 04:52 PM
Compression Ignition Addict
 

Join Date: Jun 2009
Location: monett Missouri
Posts: 1,918
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 3 reviews
why would i lose boost after those mods
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors