White smoke...everything runs fine - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-03-2013, 07:46 PM Thread Starter
Compression Ignition Addict
 
lookin4myPSD's Avatar
 
Join Date: Nov 2011
Location: Bradenton, Florida
Posts: 168
Thanks: 8
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
White smoke...everything runs fine

Alright. I'll lay everything out.

White smoke on hard acceleration/rev up
No play in turbo
No loss of coolant
No loss of oil
Ran CCT: P0284, Cyl. 8 fail
No smoke when starting
Stock injectors and cups
stock 15* HPOP

I was thinking either bad injector, low compression in one cyl, headgasket, etcetc. I'm getting a T-500 HPOP soon. And oh yeah...EVERYTHING RUNS FINE!!
I have a TS-6pos tuner, but it smokes on every tune including stock.

What could this possibly be?

(I've looked at threads for hours. I hate posting more on here, its already so cluttered).

Thank you whoever.

If you ever think something I post is ridiculous or uneducated, just remember that I probably learned it from here.


Early 99 F250 ECLB,
T-500, 6637, CCV Mod, Foil delete 4" downpipe to 5" straightpipe
TS 6 Position Chip (Will accept donations for custom tunes!), Bridgestone Dueler AT 285/75R16
Pro-comp Trans temp, Pyrometer, boost and HPOP gauges
lookin4myPSD is offline  
post #2 of 5 Old 10-03-2013, 11:08 PM
Compression Ignition Addict
 
Gaius's Avatar
 
Join Date: Apr 2012
Location: Santiam, OR
Posts: 861
Thanks: 7
Thanked 22 Times in 21 Posts
Mentioned: 1 Post(s)
Quoted: 29 Post(s)
Feedback Score: 0 reviews
Does the white smoke smell like diesel or coolant? The #8 failure code is pretty common, but the fact you have white smoke (could be diesel) could mean an injector failure. I'd pull the wire to that injector and rev it, see if it still smokes.

05 F350 Crewcab
98 Jeep TJ - wheeler
Gaius is online now  
post #3 of 5 Old 10-04-2013, 07:40 AM Thread Starter
Compression Ignition Addict
 
lookin4myPSD's Avatar
 
Join Date: Nov 2011
Location: Bradenton, Florida
Posts: 168
Thanks: 8
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Assuming that coolant has kindof a sweet smell, then no, it smells just like diesel. And I totally forgot about unplugging injectors. I'll do that! (once I get my new HPOP on). It will take me a while, but I will post the results on here. Thankya!

P.S. Is it possible for a bad injector to still pass the KOEO Buzz test?

If you ever think something I post is ridiculous or uneducated, just remember that I probably learned it from here.


Early 99 F250 ECLB,
T-500, 6637, CCV Mod, Foil delete 4" downpipe to 5" straightpipe
TS 6 Position Chip (Will accept donations for custom tunes!), Bridgestone Dueler AT 285/75R16
Pro-comp Trans temp, Pyrometer, boost and HPOP gauges

Last edited by lookin4myPSD; 10-04-2013 at 07:43 AM.
lookin4myPSD is offline  
post #4 of 5 Old 10-04-2013, 08:50 AM
Compression Ignition Addict
 
Gaius's Avatar
 
Join Date: Apr 2012
Location: Santiam, OR
Posts: 861
Thanks: 7
Thanked 22 Times in 21 Posts
Mentioned: 1 Post(s)
Quoted: 29 Post(s)
Feedback Score: 0 reviews
It could also be injector o-rings, so yes. Does it miss when cold or warm at all?

05 F350 Crewcab
98 Jeep TJ - wheeler
Gaius is online now  
post #5 of 5 Old 10-04-2013, 12:02 PM Thread Starter
Compression Ignition Addict
 
lookin4myPSD's Avatar
 
Join Date: Nov 2011
Location: Bradenton, Florida
Posts: 168
Thanks: 8
Thanked 7 Times in 6 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No missing, or anything (at least...not to my knowledge. I never noticed it). It runs smooth, and hauls a**. I'm looking at installing a regulated return pretty soon, just as an added note.

If you ever think something I post is ridiculous or uneducated, just remember that I probably learned it from here.


Early 99 F250 ECLB,
T-500, 6637, CCV Mod, Foil delete 4" downpipe to 5" straightpipe
TS 6 Position Chip (Will accept donations for custom tunes!), Bridgestone Dueler AT 285/75R16
Pro-comp Trans temp, Pyrometer, boost and HPOP gauges
lookin4myPSD is offline  
Reply

Tags
headgasket , smoke , turbo , white , white smoke

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome