New icp problems - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-17-2012, 04:03 AM Thread Starter
Powerstroke.org Fanatic
 
Fordman99's Avatar
 
Join Date: Mar 2011
Location: Braintree
Posts: 105
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
New icp problems

I installed a new icp after breaking the connector of the old one. Now if I don't wait to start it chugs and stalls every time hot or cold. The check engine lite never went off when I put in the new sensor in. I checked for codes with an autozone scanner and it said there were no codes?? I'm guessing I got a bad sensor but would that cause the chugging and stalling idk gonna try to get access to a real scanner tomorrow. Any ideas are welcome if I wait for the WTS light it starts no problem

E-99 f250 x-codes BD performance trans 35/12.5/15 mudders straight piped ......more to come

other car 2000 Lincoln ls v8----SOLD----
Fordman99 is offline  
post #2 of 2 Old 02-18-2012, 03:28 PM
Member
 
Join Date: Feb 2010
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
good scanner

The AZ scanner will not read most diesel codes, without some codes or tests its kind of hard to diagnose.
pablito is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome