early 99...no power - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-11-2010, 07:57 PM
Powerstroke.org Rookie
 

Join Date: Apr 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
early 99...no power

I just bought an early 99 f250 7.3 diesel with a 6 speed...as soon as i got the truck home i programmed it with an edge evolution programmer that i had for my 2000 f250 7.3 liter truck...the programmer seemed to work fine but i put it back to stock cauz the truck still has stock exhaust and factory breather...now the water in fuel lite is on..when the truck idles it loaps or misses...i can only get 10 pounds of boost out of it no matter what i do...i think it has an exhaust leak but i think its the down pipe...i was told that the programmer screwed up the computer..which it could of..i have no idea where to by a computer at, which one i need...letalone haveing it reburned for the truck...this truck runs horrible..i think my old 93 f350 with no turbo would smoke it...i changed the fuel filter..the turbo has less then 20000 miles on it and 4 injectors were replaced less than 10000 miles ago..all the injectors were pressure check and they all checked out good..the truck seems to idle fine when u first start it when its cold..but when it warms up it willnot idle rite....whats wierd is its warmed up and u shut it off...when u start it if u donot touch the throttle it idles fine but as soon as u rive it up once when it idle back down it starts loaping and it will not quit untill u shut it off and restart it as long as u dont touch the throttle..and the boost thing throwes me off to...10 pounds flat on the floor no matter what u do is all it will do..my 2000 7.3 truck will build mid 20s and it runs a 100 times better..i have no idea what to do..help please
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-23-2010, 08:39 AM
John Wood Nut Swinger
 

Join Date: Jan 2007
Location: too far from Texas
Posts: 3,410
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Have you figured anything out or are you still having troubles?
Reply With Quote Quick reply to this message
  #3  
Old 04-24-2010, 08:14 PM
Powerstroke.org Rookie
 

Join Date: Apr 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 f250

well i havnt had time to mess with it but one thing ive found out is there is a line that screws in to the passenger side exhaust manifold on the end of that line there is a sensor...the line is broke in half so its not doing nothin..the sensor controls the turbo i think...but not forsure on that one...heres a brain stumper for ya all..i was driving the truck today...havnt got the line on yet..and when u go down the road in 6th gear and stand on it..if u hold the on button down for the cruise control the truck has twice the power...yea i know that makes no since but it does..u can tell a huge difference if u have the butten pressed in or if u dont....figure that one out...lol
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:04 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors