vacuum leak or bad pump question - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-16-2009, 10:49 AM
Powerstroke.org Rookie
 

Join Date: Jun 2007
Location: Soddy Daisy, Tennessee
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
vacuum leak or bad pump question

I seem to have an problem with 4X4 and vent air routing. I thought there was a vacuum leak but.... This is what I have done so far. Checked auto-locking hubs and hoses with no air leaks. Disconnected hoses from relay at the battery and plugged. Vacuum Pump still runs continuously. Disconnected hose to vent system and plugged. Pump runs continuously. The vacuum developed by the pump seems low but i don't have a gauge is see what it draws. I held my finger over it and released. Not any noticeable change in vacuum and pump runs continuously. I think I either have a leak in that black canister that the pump connects to (did check out hose from pump to canister and good), or the pump is bad.

5 questions:
1. Is the vacuum pump suppose to run continuously?
2. If it is suppose to cut off where does it get it's signal from (PCM)?
3. Am I on the right track?
4. I have to send my wife to get a replacement part - anyone know what the part number is for both the pump and canister? Without a part number she would ask for that "thing-a-ma-jig" my husband wants and the parts manager would give her that "deer in the headlight" look. I will take a pictures of it for her to take.
5. How do you get the pump off?

Thanks Guys.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-16-2009, 11:10 AM
Compression Ignition Addict
 

Join Date: Apr 2009
Location: Milano, Texas
Posts: 289
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like your on the right track. You might move this to the 99-03 section as there is a little more traffic over there. I only post here if it is a early 99 specific question.
Reply With Quote Quick reply to this message
  #3  
Old 08-16-2009, 02:09 PM
Powerstroke.org Rookie
 

Join Date: Jun 2007
Location: Soddy Daisy, Tennessee
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Big Calo View Post
Sounds like your on the right track. You might move this to the 99-03 section as there is a little more traffic over there. I only post here if it is a early 99 specific question.
Well the truck is an early 99. very early. I would move it but don't know how. Sorry.\ and thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:51 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors