05 6.0 just dies - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 01-05-2013, 10:42 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2013
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
05 6.0 just dies

have a 2005 E350 with a supposed reman with about 18,000 on it. Just stopped running, did the air test and found bad stc. Had the new stc on, but was installed wrong (crooked). Branch tube very loose, but passed air test upon repair. Started ran and then dies in about 15 miles. Codes for cam, crank and egr opens. Found shorts in harness and repaired. Starts, ran for about 1 hr in idle, 15 miles later, towed back. Did not pop valve covers, but I am assuming stand tubes or branch tube failure? Any clues??
ambulance man is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 01-06-2013, 10:08 AM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 2,771
Thanks: 48
Thanked 151 Times in 149 Posts
Mentioned: 82 Post(s)
Quoted: 224 Post(s)
Feedback Score: 0 reviews
what codes did it throw the second time round?

the richest ones are not those who have the most, but those who need the least
kaya is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome